Problem with new fish ? - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 8 Old 03-07-2007, 02:24 PM Thread Starter
New Member
 
Problem with new fish ?

Hey Iv just been and got 2 live bearers and 5 neons for my new tank. My tank is fully cycled and is a 40 gallon. Ok Il cut to chase My live bearers are just staying on the bottom there moving and every thing but they are not at all coming to the top. And one is like sat leaning on a rock ? Is there some thing rong or is this just because there abit worried about there new home ?



Thanks
ClarkyJ is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-07-2007, 05:50 PM
New Member
 
Derek-M's Avatar
 
Something is not right there...Can you post up you water perameters for us?
ie- ph /nitrite /ammonia/nitrate/ temp
Derek-M is offline  
post #3 of 8 Old 03-07-2007, 06:01 PM
Clarky, did you acclimate your fish to your tank? I have six platies and the only time they're still is when they're "sleeping". Are they just staying on the bottom in one place or moving around the bottom only? They like plants and places to hide.
Trishfish is offline  
post #4 of 8 Old 03-07-2007, 06:41 PM
Member
 
scottysgirl's Avatar
 
Sounds like some kind of shock to me, maybe due to lack of acclimation to the new water?
scottysgirl is offline  
post #5 of 8 Old 03-07-2007, 08:21 PM
New Member
 
magic_marty's Avatar
 
somethings not rite because our platys are all over the tank, there like the energizer bunny they just keep going and going..Always searching for food to i might add its like they have a bottomless pit for bellies...
magic_marty is offline  
post #6 of 8 Old 03-07-2007, 08:26 PM
Rue
Member
 
Rue's Avatar
 
...do have a bit of salt in the water? Might be an issue with osmoregulation...1 tbsp per every 5 gallons...

Fishkeeping wish: That every betta sold finds himself at least a 5g tank...

Wanting better for bettas...
Rue is offline  
post #7 of 8 Old 03-07-2007, 09:04 PM
New Member
 
I'm curious what happened with the fish. Did you check ammonia levels? What's the temperature?
Terrainosaur is offline  
post #8 of 8 Old 03-08-2007, 11:28 AM Thread Starter
New Member
 
:D Woke up 2 day and there fine moving arund very well
ClarkyJ is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
You know you have a fish problem when... okiemavis Off Topic Discussions 69 11-27-2008 09:36 PM
Fish Problem Matty_808 Beginner Freshwater Aquarium 7 09-12-2007 09:38 PM
BIG PROBLEM WITH FISH jaspreetsl Beginner Freshwater Aquarium 6 08-20-2007 08:41 PM
new fish problem dmullet7788 Beginner Freshwater Aquarium 1 02-07-2007 02:14 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome