Plants not doing well - new bulb? - Tropical Fish Keeping - Aquarium fish care and resources

 
LinkBack Thread Tools
post #1 of 2 Old 11-21-2011, 08:15 PM Thread Starter
New Member
 
Plants not doing well - new bulb?

Hi all,
I purchased this tank a couple months back:
Aqueon 15 Column Deluxe Aquarium Kit | Products
Building up my tank right now, and I'm really wanting to have it heavily planted.
I currently have 3 water sprites in it and they're starting to look a bit brown lately, I think they're not getting enough light.
My tank is by a window with a small amount of light that comes in so they've been getting a bit more that way(nothing significant) but since it's been darker and shorter days, they're starting to go downhill.
The bulb that came with it is a Full Spectrum T5
I'd like to be able to replace this out for a more plant-friendly one that will fit in the tank. Any suggestions?
Thank in advance!
BettaDexter is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-21-2011, 08:59 PM
Member
 
Boredomb's Avatar
 
Can you take out the bulb and tell us what it says on it? If it is a full spectrum bulb it should work. Also another thing are you adding anything for fertilizer?
Boredomb is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Will bulb plants grow when detatched from the bulb? bigehugedome Beginner Planted Aquarium 1 08-14-2011 03:05 AM
9W PL Bulb Welsh Beginner Planted Aquarium 6 01-04-2011 01:56 PM
Bulb help allikins Beginner Planted Aquarium 14 09-30-2010 11:08 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome