No evidence of cycling with Eco-Complete?
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » No evidence of cycling with Eco-Complete?

No evidence of cycling with Eco-Complete?

This is a discussion on No evidence of cycling with Eco-Complete? within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> I setup a new 90 gallon tank about two weeks ago. I used 40 lbs of Eco-Complete substrate along with some other gravel. I ...

Check out these freshwater fish profiles
Dwarf Puffer
Dwarf Puffer
Spadetailed Checkerboard Cichlid
Spadetailed Checkerboard Cichlid
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
No evidence of cycling with Eco-Complete?
Old 11-10-2011, 11:55 AM   #1
 
No evidence of cycling with Eco-Complete?

I setup a new 90 gallon tank about two weeks ago. I used 40 lbs of Eco-Complete substrate along with some other gravel. I planted about 6 bundles/pots of plants on the second day and let it go 4 or 5 more days before adding fish. A week ago I added a bottle of Tetra Safe Start and a dozen Zebra Danios. I have been taking water samples every day and have not noticed any changes in the Ammonia, Nitrites, or Nitrates. They are all reading 0ppm. I have been using test strips but I am thinking about getting the kits with the drops to see if it is more accurate. I guess my question is if my tank might have already cycled? Both the Eco-Complete and Safe Start have live bacteria and they claim to cycle the tank quickly. Is it possible that they had enough bacteria established from the start that it is now good to go? I am thinking about getting a few more fish this weekend to see if that has any effect. The water has consistently tested good and all the fish appear healthy and happy. I can be patient if I need to but if I'm good to go I would like to slowly continue populating my tank.

Any advice is greatly appreciated. I am not new to tropical fish but I have never done a tank this large and never used Eco-complete before.
krazzz is offline   Reply With Quote
Old 11-10-2011, 12:04 PM   #2
 
Byron's Avatar
 
The live plants are the main reason you will not (should not) see any ammonia or nitrite showing up with tests. Plants need nitrogen as a macro-nutrient, and aquatic plants prefer it in the form of ammonium. The ammonia occurring from fish and bacteria [in the substrate] is quickly grabbed by the plants. In basic water (pH above 7) the plants change the ammonia into ammonium and assimilate it, and some of the ammonia they take up as a toxic substance. In acidic water the ammonia automatically changes into ammonium and the plants grab it. Either way, it is the plants that are taking the ammonia. Provided there are sufficient plants, and some reasonably fast-growing species [faster growth requires more nutrients], to balance the fish load, you will have no issues normally connected with cycling.

Some nitrifying bacteria will still appear and colonize surfaces, but the level will be less than if no plants were present. And the ammonia/nitrite that might escape the plants will be so minimal that normal aquarium test kits cannot detect it.

The bacteria in the Eco-Complete and SafeStart will assist and speed up the establishment of the nitrifying bacteria with or without plants, but in a planted tank as explained above this is minimal.

You can safely increase the fish load, by quite a few if you want. A dozen small fish in a 90g will not have much impact on ammonia, and I would increase the fish. Assuming you have a lot of plants; as I said, the plants must be sufficient for the fish load.

Byron.

Last edited by Byron; 11-10-2011 at 12:07 PM..
Byron is offline   Reply With Quote
Old 11-10-2011, 12:09 PM   #3
 
DKRST's Avatar
 
Good questions. Plants certainly help with cycling issues and they could be taking up lots of the waste products. Assuming you feed sparingly, keep up with scheduled water changes, and keep an eye on the water parameters, you can add some additional fish. It's a big tank! What type of filter are you using? I don't necessarily believe all the manufacturer's claims about the beneficial bacteria, but it seems to be working in your case.

Just don't get impatient and add too many too fast.
Welcome to the forum!
DKRST is offline   Reply With Quote
Old 11-10-2011, 12:33 PM   #4
 
Thanks for the input. Looks like I am on the right path. I plan on adding a few fish every Friday until I get the community I am looking for. I'll post pictures soon.
krazzz is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scientific Evidence of Benefits of Shoaling Fish kept in groups Byron Freshwater and Tropical Fish 6 07-13-2010 05:37 AM
Eco-complete ok or no? SheyFirestar Beginner Planted Aquarium 10 07-22-2008 11:35 PM
Anecdotal evidence on live rock hitchhikers DJOstrichHead Coral and Reef Creatures 2 03-27-2008 12:27 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 05:25 PM.