Nitrogren Cycle still going? - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 8 Old 12-03-2007, 03:43 PM Thread Starter
New Member
 
verbosity's Avatar
 
Nitrogren Cycle still going?

Alright, I just moved a 55 gallon tank from a location over 2 hours away.

I used all the same media they had in it without cleaning any of it.

Includes two fake plants, one decorative big rock, a biowheel 330, the gravel, and about 8 fish

Anyway, the water is brand new from my tap of course.

I have tested this fish tank two days in a row.
.25 ammonia
0 nitrate
5 nitrite

It has been the same for both test now.

Is this tank cycled? One test was done near feeding, and the other no where near feeding.
verbosity is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 12-03-2007, 03:53 PM
Member
 
Little-Fizz's Avatar
 
I just tested the ammonia in my cycling tank (almost fourth week cycling) And it reads zero ammonia. I tested nitrites this morning and had a reading of 1.0 I haven't tested nitrates in a while, but I do know they register. I think it was ten last time I checked. So I would say your tank is not finished cycling. I'm pretty sure if it was fully cycled and you were just having water problems your nitrates would show up. But if I am right, expect ammonia for a while, then nitrites and then nitrates. Just keep up with water changes. How long did it take to move the tank? Perhaps to much bacteria died during the move?

And just before you laid dead weight upon its shores, I stung you in the face for that's the nature of my core.
Little-Fizz is offline  
post #3 of 8 Old 12-03-2007, 04:07 PM Thread Starter
New Member
 
verbosity's Avatar
 
Fish where returned to tank in four hours.. This counts the hour temperature match for their water.. so everything else was back in place within 3 hours.

The biowheels on the filter where kept in water/air mix.
verbosity is offline  
post #4 of 8 Old 12-03-2007, 05:05 PM
Member
 
Little-Fizz's Avatar
 
Quote:
Originally Posted by verbosity
Fish where returned to tank in four hours.. This counts the hour temperature match for their water.. so everything else was back in place within 3 hours.

The biowheels on the filter where kept in water/air mix.
It sounds like it should have been alright. I can't be sure though... All I know is your readings don't match that of a cycled tank, sorry I don't really know what else to say... I'm sure someone else can help out.

And just before you laid dead weight upon its shores, I stung you in the face for that's the nature of my core.
Little-Fizz is offline  
post #5 of 8 Old 12-04-2007, 09:13 AM Thread Starter
New Member
 
verbosity's Avatar
 
YAY!! This morning my ammonia is zero.. didn't have time to do other test.
verbosity is offline  
post #6 of 8 Old 12-04-2007, 02:38 PM
Member
 
Little-Fizz's Avatar
 
Quote:
Originally Posted by verbosity
YAY!! This morning my ammonia is zero.. didn't have time to do other test.
Awesome, once you get results for the other tests post them :)

And just before you laid dead weight upon its shores, I stung you in the face for that's the nature of my core.
Little-Fizz is offline  
post #7 of 8 Old 12-04-2007, 11:08 PM
Member
 
jeaninel's Avatar
 
Aquarium
Once you have 0 ammonia and 0 nitrites and some nitrate reading you are cycled.
jeaninel is offline  
post #8 of 8 Old 12-05-2007, 07:07 AM Thread Starter
New Member
 
verbosity's Avatar
 
5:10 PM 12/4/07
55 Gallon Tank
Am-0
No2-0
No3-5
PH-8


Woo!! I'm cycled!

Now for the other two tanks.
verbosity is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
is my cycle done? seba Beginner Saltwater Aquariums 5 03-12-2008 11:45 AM
when is the cycle over Rogergolf66 Beginner Saltwater Aquariums 1 06-15-2007 11:19 PM
cycle Q: Enzo Beginner Freshwater Aquarium 1 04-29-2007 04:44 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome