New to this and wondering a few things...
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » New to this and wondering a few things...

New to this and wondering a few things...

This is a discussion on New to this and wondering a few things... within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> Hi, I got a lovely new 20gallon tank, about a month ago. I set it up and planted some hygrophillia and an anubis (sorry ...

Check out these freshwater fish profiles
Electric Yellow Cichlids
Electric Yellow Cichlids
Schwartz Cory
Schwartz Cory
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
New to this and wondering a few things...
Old 05-18-2014, 06:21 PM   #1
 
Question New to this and wondering a few things...

Hi, I got a lovely new 20gallon tank, about a month ago. I set it up and planted some hygrophillia and an anubis (sorry about the spelling) adding a little fertiliser to the water since the tank was brand new. Then 2 weeks ago I added 4 platys.
...I did everything the lfs told me to....so I now know, that was a pretty niave thing to do for starters

I tried fishless cycling with frozen prawns and "nothing" seemed to happen. I also added some bacteria balls that the lfs sold me. And I've been keeping close watch on the water parameters since adding the fish, using strips, and still "nothing" seems to be happening. First up, I'm going to get a liquid test kit tomorrow, because I think the strips are inaccurate, or I am not good at reading them, or both.

My parameters show a little ammonia, somewhere in between 0 and 0.5 on the strips. But it seems possibly that is what my tap water has naturally. Water changes don't really seem to be making much difference. I've been doing partial changes every 3 days, with conditioned water. The Nitrates came down after the 1st water change, as I guess I took out what the fertiliser had added - but the hygrophillia is still growing like mad and making a nice backdrop.

The fish seem absolutely fine, they are swimming around great, showing off their personalities and eating well. (I am feeding every other day, as I was told to do by lfs). They now come up to see me when I approach the tank.

I was expecting to get some more typical readings on the water levels (ammonia rising, nitrites showing) - to be able to identify a cycle starting. Am I being too impatient - what should I be seeing after 2 weeks in a partially planted tank with 4 platys? What kind of things might I expect to see if the fish were in any way distressed? (I am scared I'm not noticing that all is not well, despite me thinking it is ok)

And finally, one of them gave birth, so actually I have 5 fish now One fry seems to have survived. I see him occasionally pop his head out, but I don't often see him - I guess that's part of how he's survived. He's about 1cm long now, and 12 days old. I'm thinking that if the fry is ok, then the water parameters can't be too off. I keep reading that he'll be safe once he's too big to fit in the parent's mouth - but I've no idea how big an adult platy's mouth is! I'm wondering how long he will stay in hiding, and when I might expect to see him venturing out more often?

Any more advice, other than patience? I love my little guys, and I really want them to have a nice life. I am worrying that I'm doing it all wrong.

Thanks.

Last edited by tezi; 05-18-2014 at 06:24 PM..
tezi is offline   Reply With Quote
Old 05-19-2014, 12:45 PM   #2
 
sprmankalel's Avatar
 
Quote:
Originally Posted by tezi View Post
Hi, I got a lovely new 20gallon tank, about a month ago. I set it up and planted some hygrophillia and an anubis (sorry about the spelling) adding a little fertiliser to the water since the tank was brand new. Then 2 weeks ago I added 4 platys.
...I did everything the lfs told me to....so I now know, that was a pretty niave thing to do for starters
I think everyone has done this and that is how we ended up here.

Quote:
Originally Posted by tezi View Post
I tried fishless cycling with frozen prawns and "nothing" seemed to happen. I also added some bacteria balls that the lfs sold me.
Where did these bacteria balls come from? If they came from their tanks then you should have BB on them and pretty much an instant cycle. If they came from a package on a shelf then chances are you didn't get any BB (beneficial bacteria).

Quote:
Originally Posted by tezi View Post
And I've been keeping close watch on the water parameters since adding the fish, using strips, and still "nothing" seems to be happening. First up, I'm going to get a liquid test kit tomorrow, because I think the strips are inaccurate, or I am not good at reading them, or both.
Most of us would recommend API Freshwater Master Test Kit over strips. Just be sure to follow testing instructions for accurate results.

Quote:
Originally Posted by tezi View Post
My parameters show a little ammonia, somewhere in between 0 and 0.5 on the strips. But it seems possibly that is what my tap water has naturally. Water changes don't really seem to be making much difference. I've been doing partial changes every 3 days, with conditioned water. The Nitrates came down after the 1st water change, as I guess I took out what the fertiliser had added - but the hygrophillia is still growing like mad and making a nice backdrop.
Did you test your tap water for ammonia? It is possible that it does have it. In this case you would get the recommendation from others to use Seachem Prime as your conditioner as this will detoxify the ammonia but make it available for the BB to consume. Your plants will also consume ammonia from the water.

Quote:
Originally Posted by tezi View Post
The fish seem absolutely fine, they are swimming around great, showing off their personalities and eating well. (I am feeding every other day, as I was told to do by lfs). They now come up to see me when I approach the tank.
I always watch my fish's behaviors. If they are typically active but seem sluggish to you then you might want to test and do WCs to help.

Quote:
Originally Posted by tezi View Post
I was expecting to get some more typical readings on the water levels (ammonia rising, nitrites showing) - to be able to identify a cycle starting. Am I being too impatient - what should I be seeing after 2 weeks in a partially planted tank with 4 platys?
With plants you might not see ammonia rising and especially if you obtained the bacteria balls from an already cycled tank. If they did have bacteria on them then when your fish produce waste this bacteria will consume the ammonia and nitrites.

Quote:
Originally Posted by tezi View Post
What kind of things might I expect to see if the fish were in any way distressed? (I am scared I'm not noticing that all is not well, despite me thinking it is ok)
Some signs of stressed fish are not eating, hiding, gasping for air the water's surface. top dwellers staying/laying on the bottom and not moving around.

Quote:
Originally Posted by tezi View Post
And finally, one of them gave birth, so actually I have 5 fish now One fry seems to have survived. I see him occasionally pop his head out, but I don't often see him - I guess that's part of how he's survived. He's about 1cm long now, and 12 days old. I'm thinking that if the fry is ok, then the water parameters can't be too off. I keep reading that he'll be safe once he's too big to fit in the parent's mouth - but I've no idea how big an adult platy's mouth is! I'm wondering how long he will stay in hiding, and when I might expect to see him venturing out more often?
If your fish was already pregnant when you brought her home she may have delivered babies. I don't think that this could happen in poor water conditions because she would have been stressed and most likely would have died. They would not have spawned and had babies in poor water conditions. I am no expert in breeding as I have never done this or kept the kinds of fish that will reproduce wildly. I have read a lot of information about it and do know that water conditions have to be good for reproduction.

Quote:
Originally Posted by tezi View Post
Any more advice, other than patience? I love my little guys, and I really want them to have a nice life. I am worrying that I'm doing it all wrong.

Thanks.
You can't be doing it all wrong if you have surviving fish. I am curious to see what results you get from a liquid test kit such as API's. Please post them for us.

My advise...what I do when testing...

I test twice to make sure I get consistent results. If second test is not the same as first I test again. Usually not necessary for me to test a third time. I don't know that others would recommend this, it's just how I do it. API boasts that each kit for these parameters tests something like 150 tests. I have had my current kit for over a year. How you test is up to you. This is just how I prefer to do it.
sprmankalel is offline   Reply With Quote
Old 05-21-2014, 05:37 PM   #3
 
Hi, Thanks for the reassurance. Things seem to be going ok.
I noticed from my log, it is exactly 1 month since I set up with a plants-only tank. The filter was starting to be a bit odd today, and I've got a bit of algae growth, so I thought it was about time I did a bigger water change.

I swished out the filter in the old tank water and put it back - there seems to be conflicting advice about changing, but to me replacing it every month (especially when trying to establish a cycle) is illogical. Anyway the flow is running beautifully again. I've been worrying about my fry doing a big water change....and the big fish for that matter....it seems like such a stressful thing for them. I didn't see fry when I did the change - on the upside, he didn't get syphonned out, I checked really carefully!

My test kit hasn't arrived yet, I'll post parameters when it does. In the mean time the strips are still looking the same as ever, at least it seem the water is kind of stable, whatever it is.

I have a water conditioner that I was sold, it's not the seachem prime - so I don't know if its any good for removing ammonia. Hopefully it is.

I am sure that my girl must have been pregnant when we got her, she didn't look that big, but she still has the gravid spot - I noticed some of the other girls in her tank at the shop are also pregnant All 4 adults seem very happy - definitely no signs of sluggishness, they are eating well and not hiding from me. They sometimes blow bubbles at the surface, but it seems more playful than gasping.

I'll keep this thread updated for a little while, so hopefully other newbees can get some inspiration from my experience too.
tezi is offline   Reply With Quote
Old 05-21-2014, 10:22 PM   #4
 
corina savin's Avatar
 
I cannot believe that you are new at this. You are doing everything like a pro. I cannot find anything fundamentally wrong and I read your post twice.
Keep it up. Happy fishkeeping!
corina savin is online now   Reply With Quote
Old 05-22-2014, 04:46 PM   #5
 
Thanks Corina - I get a bit passionate about things, and read A LOT!

I got my test kit today - so here are my parameters (and actually they are consistent with what the strips were saying):
pH: 8.0
Ammonia: 0.25
Nitrite: more than 0 but significantly less than 0.25
Nitrate: 40

Just to compare. My tap water is:
pH: 7.5
Ammonia: more than 0 but less than 0.25
Nitrite: 0
Nitrate: 40

....so it looks like I am getting ammonia being produced, but not in high levels. Looks like there is a tiny bit of conversion to Nitrite, but hardly an established cycle. The Nitrates seem to be being slowly absorbed by the plants, and getting topped back up to 40ppm when I do a water change! (That's according to my strip testing, because they were down to 20 before the water change).

And it seems like the levels are really static, judging by the strips they haven't budged at all in over a week.

Any advice? Obviously, I don't want my ammonia levels to go high, but I don't seems to be getting any cycling at all with the current setup.
tezi is offline   Reply With Quote
Old 05-24-2014, 09:02 PM   #6
 
corina savin's Avatar
 
Why is your tank's pH higher then the tap's? What's your substrate?

Is your tap's nitrate 40 ? Are you sure? Is it well water?
corina savin is online now   Reply With Quote
Old 05-25-2014, 05:03 PM   #7
 
WayneL's Avatar
 
"Thanks Corina - I get a bit passionate about things, and read A LOT!"

You are not alone. There are more. lol

Something doesn't make sense. Your nitrate readings go UP after a water change? Check your tap water. Just not many things could make the readings rise. At least, from what I've read... :)
WayneL is offline   Reply With Quote
Old 05-26-2014, 03:22 AM   #8
 
nitrate is nothing to worry about tbh. My tank is 3 years old and runs at 40ppm and it's got strong community in it. Again PH is ok just get fiish which can cope.... I am assuming with the reduced PH you'll maybe have small gravel?

I have sand and bog wood which takes my PH from 6.5 to 7 for some reason. Might have something do with my slate and other rocks also.

My point been if your fish are happy get the ammonia down and you'll be fine. Watch out for those nasty nitrites mind.....
Posted via Mobile Device
Nick1404 is offline   Reply With Quote
Old 05-26-2014, 06:14 PM   #9
 
Thanks for all the comments.

I'm not too worried about the nitrates - yes, I'm sure my tap water is fairly high in nitrates - its good old polluted English Thames water.

I've not been too worried about the pH, as 8 is absolutely fine for platys - but its good to know that's how it is. I was thinking that the small amounts of ammonia would be partly to blame in raising it. I've also been told the plants could be doing it. It is very stable and static, so I think that's more important than the actual value. The substrate is gravel.....white and red-dyed stuff, as chosen by my 5yo I've not got any bogwood or slate or anything else that I think could affect it. Only the plants - which I have now been told are actually very likely to be the reason why I have such a gentle cycle happening.

I think I like the gentleness of having the plants - I didn't think my tank counted as planted, as its only about 25% plant (and was a lot less when I started) but I am really pleased with the way its working out.....especially as the fish do seems to be doing well.

Gonna keep testing regularly to make sure those nitrites don't sneak up on me.
So far, I am loving this hobby
tezi is offline   Reply With Quote
Old 05-31-2014, 05:53 PM   #10
 
I've got more fry!!!

I'm hoping for a survivor or two - but I really have no idea how to look after them. I spent ages this evening just watching them, they are fascinating.
tezi is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just wondering... SterlingX123 Off Topic Discussions 3 02-20-2010 08:59 PM


Tags
cycling, fry, platys

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 09:32 AM.