New tank just setup - Water quality readings - Page 5 - Tropical Fish Keeping - Aquarium fish care and resources
 17Likes
Reply
 
LinkBack Thread Tools
post #41 of 43 Old 11-16-2013, 11:31 PM Thread Starter
New Member
 
I haven't been using Prime because the TSS specifically says using any ammonia locking products during those two weeks will make it ineffective. Have you used TSS & Prime together successfully?
jcortina is offline  
Sponsored Links
Advertisement
 
post #42 of 43 Old 11-17-2013, 05:54 AM
Reference Team
 
Hallyx's Avatar
 
The Prime/ammonia-complex (molecule) can be used by the bacteria. Always use Prime with water changes, and daily while cycling.

Tetra has to say that stuff for legal reasons.
keepsmiling likes this.
Hallyx is offline  
post #43 of 43 Old 11-30-2013, 08:32 AM Thread Starter
New Member
 
Well I decided to stick it out and appears the tank is just about cycled. Ammonia levels are back to at or below .25ppm and Nitrates are at 30ppm. I don't think ammonia levels ever quite reached .50ppm and both fish appear happy and healthy. Now I would just like to see that ammonia level test a nice bright yellow! Thanks for all the advice.
Hallyx likes this.
jcortina is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
More discouraging water readings... PrettyKitty187 Beginner Freshwater Aquarium 5 05-31-2011 12:10 PM
? about my new water readings Calmwaters Beginner Freshwater Aquarium 4 09-25-2010 04:06 PM
confusing water readings in cycled tank Inga Beginner Freshwater Aquarium 8 07-25-2010 05:44 PM
New SW tank setup with old water. AYE RUSS Beginner Saltwater Aquariums 7 10-18-2009 05:56 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome