Is my tank "Heavily planted" - Algae issues
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Is my tank "Heavily planted" - Algae issues

Is my tank "Heavily planted" - Algae issues

This is a discussion on Is my tank "Heavily planted" - Algae issues within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> I have: 1x ozelot sword with about 8 leaves 5x Stems of Wisteria 11x Stems of Ludwigia 1x pot Crypt (I believe its wendtti(SP?)) ...

Check out these freshwater fish profiles
Lemon Tetra
Lemon Tetra
Pearl Gourami
Pearl Gourami
Like Tree3Likes

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Is my tank "Heavily planted" - Algae issues
Old 08-16-2013, 05:43 AM   #1
 
Is my tank "Heavily planted" - Algae issues

I have:

1x ozelot sword with about 8 leaves
5x Stems of Wisteria
11x Stems of Ludwigia
1x pot Crypt (I believe its wendtti(SP?)) 1 pot is about 8-10 plats with about 3-5 leaves each
10x Vallisneria Spiralis
15x water lettuce (about 1/2 the surface is covered by these floating plants)


this is all in a 20gal tall.

Is this a "heavily planted" tank?

I have been losing the fight against algae and trying to get it all honed in. I have 2 t5-ho's (a 5500k and a 6500k) also dosing Co2 and Seachem Excel Comprehensive. Excel Comp, about 3ml per week, at each water change.

Just read how to get an estimate of Co2 in the water by checking pH and KH...This test resulted in "low levels" of Co2. Plan on upping from 1 bps to 2bps in the mean time.

Lights are approx 3-4" off the water surface, again about half the water surface covered with floating plants. Lights run about 8 hours. 8am - 4pm they ARE on a timer.

Sorry if this is a longer message than it needs to be, just trying to include all the info i can. Thank you for you input in advance.
xfatdannx is offline   Reply With Quote
Old 08-16-2013, 06:02 AM   #2
 
Reece's Avatar
 
It does sound like you could class it as heavily planted :) My 10 Gallon only has 5 plants and seems to take up a lot of room. Maybe you could post a picture?

If you're losing the fight against algae, maybe you could get an Algae eater of sorts?
Reece is offline   Reply With Quote
Old 08-16-2013, 06:34 AM   #3
JDM
 
JDM's Avatar
 
I think well planted, not heavily based on your pictures... but maybe they aren't up to date.

I assume that "Seachem Excel Comprehensive" is actually Seachem Flourish Comprehensive?

None of those plants needs CO2 but the lighting seems too much... I'm not that familiar with fluorescent lighting so maybe im off but none of the plants need a lot of light either. The Ludwigia is probably the highest light plant in the bunch.

Seeing as one of the largest factors that seem to contribute to algae overgrowth is over lighting, I'd suggest to only go with one bulb for a while. Drop the CO2 for this period as it won't be needed and see what happens, there really isn't much else that you can change in your setup.

Jeff
JDM is offline   Reply With Quote
Old 08-16-2013, 06:46 AM   #4
 
pictures are not current, i replanted the other day. about half as many crypts, double the wisteria and added 2 pots of "Italian Val" which also said Vallisneria Sipralis on the label. I will update with new pics within the next couple hours. and yes, sorry i always do that! Seachem Flourish Comprehensive. this one....

Last edited by xfatdannx; 08-16-2013 at 06:50 AM..
xfatdannx is offline   Reply With Quote
Old 08-16-2013, 08:04 AM   #5
 
Boredomb's Avatar
 
You could raise the light up some more or shorten the hours they are on to help against algae.
Boredomb is offline   Reply With Quote
Old 08-16-2013, 08:56 AM   #6
 
2 new pics uploaded to aquarium log.
xfatdannx is offline   Reply With Quote
Old 08-16-2013, 09:35 AM   #7
JDM
 
JDM's Avatar
 
Nice, that will grow out well and verges on heavily planted... it's a such a subjective thing. My home tank is well planted and my wife thinks it's a freakin' jungle, "why do you need so many plants?". She would have been happier with a chichlid or saltwater tank.

Jeff.
JDM is offline   Reply With Quote
Old 08-16-2013, 12:38 PM   #8
BWG
 
As it currently stands I'd personally consider it to be lightly planted. It will grow, but we're talking about this very moment.

What sort of algae issues are you having?

High tech tanks are complex. I grow a huge amount of fast growing stems in mine and if I'm off with dosing algae will appear. I dose dry ferts according to the Estimative Index. I've never used a liquid fert so don't know how they compare. Normally when you increase CO2, you increase ferts to keep the balance. Here's the thing though in your case, you have mostly root feeders that receive little benefit from a column fert. You do have some Ludwigia, wisteria, and DWL but might be dosing more Comprehensive than they need. Are you using root tabs for the swords, vals, and crypts?

When does your CO2 come on and go off?

The light is probably a bit much. You can raise it as boredomb said or cut down on the time (my high tech is on for 7 hours). You can also add more fast growing stems or letting the water lettuce expand more. Lots of things to try in addition to maybe fertilizing less/differently.
Boredomb, jentralala and xfatdannx like this.
BWG is offline   Reply With Quote
The Following User Says Thank You to BWG For This Useful Post:
Chesh (08-16-2013)
Old 08-25-2013, 07:23 AM   #9
 
i do not use root tabs, any suggestions on what to consider if i go that route?

in the mean time i lowered my light duration and have stopped using the co2, seems to have cut back the algae A LOT! My crypts would have been covered by now the way i was running it before.
xfatdannx is offline   Reply With Quote
Old 08-25-2013, 09:36 AM   #10
 
I think what is happening is you're using high lights and lotsa dosing plus co2. And getting algae.

I would kill the lights, stop feeding the fish, stop the dosing, stop the co2 and let the algae die off.

then resume with less of all that and adjust until the plants thrive but not the algae.

my .02
beaslbob is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Annual substrate "super-cleaning" helpful in planted tank? DKRST Beginner Freshwater Aquarium 8 01-15-2012 11:31 AM
Update 55g "Nightmare tank" and what it looks today (Words of algae encouragement) Angel079 Beginner Freshwater Aquarium 20 12-30-2009 09:53 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 11:19 PM.