my fish keep dying HELP
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » my fish keep dying HELP

my fish keep dying HELP

This is a discussion on my fish keep dying HELP within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> so i am having trouble understanding why my fish are dying slowly they are dying and nothing seems to be the matter i had ...

Check out these freshwater fish profiles
Sparkling Gourami
Sparkling Gourami
Leopard Ctenopoma
Leopard Ctenopoma
Like Tree41Likes

Closed Thread
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
my fish keep dying HELP
Old 12-07-2012, 11:35 PM   #1
 
my fish keep dying HELP

so i am having trouble understanding why my fish are dying slowly they are dying and nothing seems to be the matter i had just bought this tank from a friend (was already cycled) and set it up added atm's "colony" just to make sure it was cycled added Api stress coat and Api stress zyme.. over the past week slowly added fish in i have a bubble wall and a coloseum that bubbles. i made sure the levels in the new tank were the same as the old one!
the temp is at 86 ...(i thought i had an outbreak of ick last week so i slowly raised it and added API aquarium salt.. but it wasnt ick so im slowly trying to lower the tempurature)
according to api freshwater test kit my levels are
PH: 7.2-7.6
Ammonia: .5-1.5
Nitrite: 0ppm
Nitrates: 5.0 ppm
here is a list of fishies that have died
2 tiger barbs
1 white cloud
2 neon tetras

here is a list of fishies in my tank as of now

3 albino tiger barbs
2 angel fish
1 pleco
6-8 zebra danios(they move to quickly to keep track)
7-8 white cloud
1 black tetra

these fish are in a 50 gallon tank and its a long one so lots of swim room...

plEASE help me find an answer.....
Spidykat is offline  
Old 12-08-2012, 12:41 AM   #2
 
marshallsea's Avatar
 
Quote:
Originally Posted by Spidykat View Post
so i am having trouble understanding why my fish are dying slowly they are dying and nothing seems to be the matter i had just bought this tank from a friend (was already cycled) and set it up added atm's "colony" just to make sure it was cycled added Api stress coat and Api stress zyme.. over the past week slowly added fish in i have a bubble wall and a coloseum that bubbles. i made sure the levels in the new tank were the same as the old one!
the temp is at 86 ...(i thought i had an outbreak of ick last week so i slowly raised it and added API aquarium salt.. but it wasnt ick so im slowly trying to lower the tempurature)
according to api freshwater test kit my levels are
PH: 7.2-7.6
Ammonia: .5-1.5
Nitrite: 0ppm
Nitrates: 5.0 ppm
here is a list of fishies that have died
2 tiger barbs
1 white cloud
2 neon tetras

here is a list of fishies in my tank as of now

3 albino tiger barbs
2 angel fish
1 pleco
6-8 zebra danios(they move to quickly to keep track)
7-8 white cloud
1 black tetra

these fish are in a 50 gallon tank and its a long one so lots of swim room...

plEASE help me find an answer.....
Did you empty the tank? How did you get it to your place and set it up? You probably started a mini cycle or started it over. The ammonia is too high. You have to do daily waterchanges until your ammonia and nitrites read zero.
SeaHorse and Canadian Fish like this.
marshallsea is offline  
Old 12-08-2012, 12:44 AM   #3
 
jentralala's Avatar
 
Your ammonia is quite high, they could be suffering ammonia poisoning. I'd do daily water changes of about 30% to bring it down. Also, are the Angelfish a mated pair? Are they acting aggressively?

Angels should be kept in groups of about 5, and a 50 gallon is a bit on the small side for a group, although with it being long, I'm not sure.
jentralala is offline  
Old 12-08-2012, 12:47 AM   #4
 
TitanTDH's Avatar
 
Limited experience here, but do you have any live plants? I can't really tell from the picture. Did the fish go into quarantine before adding to tank? Did they all go in at once? This could indicate the ammonia which may have contributed to the fish dying. Have you seen any nitrite in your tests? I ask because the tank may be doing a mini cycle due to new bio-load. Last question was the tank cleaned prior to fish going in and did you change the filter media?
I'm sorry for the questions but it may help get to the bottom of the problem. I would do a few water changes to keep ammonia down and hope others can be more help.
Posted via Mobile Device
TitanTDH is offline  
Old 12-08-2012, 11:05 PM   #5
 
i slowley added around 2-3 fish a day till they were all in... i as of now have 4 angels.. and they are fine together no signs of aggression in any fish.. with the tank i washed it out and it was cycled prior to me getting it and then when i got it i added my water.i added ATM colony... which auto cycles the tank.. worked with all of my other tanks.. when i got it and waited 24 hours and checked lvls and they were fine.. so started adding fish..and then after i added all of the fish yesterday. i checked and thats what the levels were at... as of today i checked the levels again and they are at
PH: 7.6
Ammonia: .5 to 1
nitrite: 0 ppm
nitrate:0-5.0 ppm

i was told by a pet store not to do a water change because it causes stress on fish if it is a 'mini cycle' it will settle on its own if i mess with it it could cause all the levels to reset...

i had used the filter in my old tank and switched it to my new tank....
Spidykat is offline  
Old 12-08-2012, 11:06 PM   #6
 
i also do not have live plants in there only the fake ones!
Spidykat is offline  
Old 12-09-2012, 01:40 AM   #7
 
Bluewind's Avatar
 
They told you NOT to do partial water changes?!? That's not right hun! You need to take out some of the water and replace with fresh at least once a week! As long as the replacement water has been treated and is about the same pH and temp, you're fine. If you worry about disturbing the fish, use a bowl to scoop the water in and out. Removing water and replacing it shouldn't cause it to recycle. The benificial bacteria grows on al the surfaces in your tank. It's why we can jumpstart the cycling process with old gravel or filter media, but not old water
Posted via Mobile Device
Bluewind is online now  
Old 12-09-2012, 11:19 AM   #8
 
marshallsea's Avatar
 
Quote:
Originally Posted by Spidykat View Post
i slowley added around 2-3 fish a day till they were all in... i as of now have 4 angels.. and they are fine together no signs of aggression in any fish.. with the tank i washed it out and it was cycled prior to me getting it and then when i got it i added my water.i added ATM colony... which auto cycles the tank.. worked with all of my other tanks.. when i got it and waited 24 hours and checked lvls and they were fine.. so started adding fish..and then after i added all of the fish yesterday. i checked and thats what the levels were at... as of today i checked the levels again and they are at
PH: 7.6
Ammonia: .5 to 1
nitrite: 0 ppm
nitrate:0-5.0 ppm

i was told by a pet store not to do a water change because it causes stress on fish if it is a 'mini cycle' it will settle on its own if i mess with it it could cause all the levels to reset...

i had used the filter in my old tank and switched it to my new tank....
Auto cycling isn't working or you would have 0 ammonia. Stop adding fish and do daily water changes until you have 0 ammonia and nitrates. You killed all bacteria except in the filter and that not enough for your amount of fish, though it helps. Go get some live plants, preferably Anacharis and toss them in or you can plant them. At this point the more plants you put in the better.
marshallsea is offline  
Old 12-09-2012, 12:04 PM   #9
 
Only thing I can add is that when you took the filter media from your friend, if it was not kept wet in tank water, the bacteria was not kept alive. I recommend what everyone has said so far and take it one step further by adding a Bio in a Bottle (we use API Quick Start according to the label instructions) and if you are not using Prime dechlor check into that. Those two products have always worked for us and will help keep your fish safe when starting fresh tanks and we have never lost a fish this way. Even with these products your tank is still going to have to cycle so continue checking your water parameters and doing water changes. Depending on the bio-load sometimes a tank can cycle in a month, sometimes it takes 2 months. I am sure there's something I am leaving out so somebody please fill in the blanks. Gotta run... best wishes!
lakemalawifish is offline  
Old 12-09-2012, 12:38 PM   #10
 
i used colony same thing as quick start but better im going to add a bacteria supplement right now.. and then do a 1/4 water change later.. i cant affor plants so im not buying them. but i have almost every atm and api product.. so that bacteria supplement should help..
Spidykat is offline  
Closed Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fish are dying!!! nala Beginner Saltwater Aquariums 3 04-20-2012 06:19 PM
All of my fish are dying... austin77dc Beginner Freshwater Aquarium 3 06-01-2009 08:44 AM
Please help. My fish are dying Steffiweff Tropical Fish Diseases 16 06-12-2007 07:28 AM
Dying fish goldfishgill Tropical Fish Diseases 2 05-13-2007 03:36 PM
All my fish are dying! Maybekatie87 Tropical Fish Diseases 12 03-01-2007 08:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 02:31 PM.