My Filter, My Sand, My Problem
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » My Filter, My Sand, My Problem

My Filter, My Sand, My Problem

This is a discussion on My Filter, My Sand, My Problem within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> Helllo, I'm new here, hi, I've had a 60 gallon tank for 2 years now And from the beginning I've had sand for it. ...

Check out these freshwater fish profiles
Spotted Headstander
Spotted Headstander
Croaking Gourami
Croaking Gourami
Like Tree4Likes

Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
My Filter, My Sand, My Problem
Old 03-30-2013, 03:15 PM   #1
 
My Filter, My Sand, My Problem

Helllo,
I'm new here, hi, I've had a 60 gallon tank for 2 years now
And from the beginning I've had sand for it.
The problem is I have gone through filters like you wouldent believe, first couple times I didn't know what broke them.
But after a couple of more times Im pretty sure it's because sand gets clogged and eventually inside the propeller.
I'd rather keep sand then replace it with gravel.
And I'm tired of filters breaking.:(
Posted via Mobile Device
MitchellLion is offline   Reply With Quote
Old 03-30-2013, 03:24 PM   #2
 
jentralala's Avatar
 
What about putting a pre-filter sponge over the intake, to prevent sand from getting sucked straight into the impeller? What kind of filters are you using, the kind that hang on the back or a canister?
jentralala is offline   Reply With Quote
Old 03-30-2013, 03:26 PM   #3
Rip
 
Rip's Avatar
 
what kind of filters are you using? maybe switching to a canister or a sponge filter would help.
Rip is offline   Reply With Quote
Old 03-30-2013, 03:34 PM   #4
 
Boredomb's Avatar
 
How close is the intake to the sand??? You want it to be a couple inches above the sand. Also you want to turn the filter off if you are going to do anything that's going to stir up the sand. Now this is only for filters that the intake water hits the propeller before hitting the media. Most if not all Hang on Back style filters are this way.
Other options is like its been mentioned putting a sponge on the intake or buying a Canister filter where the the water is pulled through the media before hitting the motor or propeller. Ehiem Classic series is one there are other brands too, that's just the brand I have and love.
Posted via Mobile Device
Boredomb is offline   Reply With Quote
Old 03-30-2013, 04:41 PM   #5
 
jaysee's Avatar
 
Welcome to the forum

Canister filters are impervious to sand - your tank is certainly large enough for one.
jaysee is online now   Reply With Quote
Old 03-30-2013, 05:17 PM   #6
 
WELCOME TO TFK!!!

I have a couple of Aquaclear 70 HOBs on my 60g and have a [pool filter] sand substrate and have never had a sand problem in the filters.
Is your sand too fine so it's easily raised off the bottom or as mentioned, is your intake tube too low/close to the surface of the sand?
Perhaps your sand wasn't rinsed/washed well enough to remove the finer sand particles?

Last edited by AbbeysDad; 03-30-2013 at 05:19 PM..
AbbeysDad is offline   Reply With Quote
Old 03-30-2013, 06:48 PM   #7
 
Quote:
Originally Posted by AbbeysDad View Post
WELCOME TO TFK!!!

I have a couple of Aquaclear 70 HOBs on my 60g and have a [pool filter] sand substrate and have never had a sand problem in the filters.
Is your sand too fine so it's easily raised off the bottom or as mentioned, is your intake tube too low/close to the surface of the sand?
Perhaps your sand wasn't rinsed/washed well enough to remove the finer sand particles?
I often really wish you would stop pugging Aquaclears. What they were back when they first hit the market is not what they are today. Cheaper parts, flimsier bodies...etc

All my tanks had sand, and even with the intake well pulled away and with well rinsed sand these things would kick the bucket quite easily. I see used ones hitting one of the local stores every day.

To OP, you need to ensure that your intake is well away from the bottom. Putting a pre-intake sponge onto the intake can help but it will be rinsed from time to time. My best suggestion is to get a Canister and get one that pulls water through the canister and through the media first, and then it goes through the impeller/into the tank. This prevents sand from hitting the impeller if any does get in and problem solved.

Don't get Aquaclears unless you want to waste money and time.
Sanguinefox is offline   Reply With Quote
Old 03-30-2013, 08:33 PM   #8
 
MoneyMitch's Avatar
 
i use marineland filters exclusively, never had problems with them in sand or gravel substrates, but then again i used play sand that i woudl literally spend a hour or two washing before i put into the tank and i also would turn the fitler off for a hr or two if i was doing any planting or leveling from fish digging. which leads me to say even with digging fish never had the problem, also never used a pre filter sponge over the intake and the intake was maybe 2-3 inches from the top of the substrate this was all in a 55gal. have you tried taking the impeller out and cleaning it off? from the marineland filters i use they have no moving parts exposed except the magnetic driven impeller
MoneyMitch is offline   Reply With Quote
Old 03-30-2013, 09:11 PM   #9
 
jaysee's Avatar
 
Before I converted my tanks to canisters, I battled sand issues with AquaClears in a couple tanks - particularly the one with the caribsea supernaturals moonlight sand. It's beach sand fine and fouled every HOB. With the aquaclears, I had extra filters on hand and would just swap out the motors. I found them easier to clean once they dried.

An example of how fine that sand was - you can see it getting carried away in the water. Switching to a canister solved that problem instantly.

jaysee is online now   Reply With Quote
Old 03-30-2013, 10:15 PM   #10
 
Quote:
Originally Posted by Sanguinefox View Post
I often really wish you would stop pugging Aquaclears.
I was NOT plugging Aquaclear filters, but identifying the exact type of HOB's I use and the fact that I've never had a problem with my [POOL FILTER] SAND. But not all SAND is created equally and if the sand being used is very fine and/or the inlet tube strainer is too close to the surface, then there may well be a problem with sand being drawn in.
I have nothing against canisters but investing $125~ in a canister filter is not the only solution for this problem.
dramaqueen likes this.
AbbeysDad is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pool filter sand vs play sand Tha Bizness Beginner Freshwater Aquarium 5 09-08-2011 10:22 PM
Little Sand Problem. Help Please JohnnyD Beginner Saltwater Aquariums 23 07-30-2010 08:18 AM
Changed from Blk.sand to pool filter sand eileen Beginner Freshwater Aquarium 6 05-27-2010 10:47 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 10:48 AM.