My filter has stopped. D= - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 5 Old 09-30-2010, 04:45 PM Thread Starter
Exclamation My filter has stopped. D=

It's only a month or so old. D=
It is the cheap one which came with the set though. =/

Any ideas what might be wrong/how I might be able to get it going again?

&& also how long are the fish going to be alright without the filter?
it's a 30 litre tank, there's 5 cardinal tetra, it's quite heavily planted.. & it's been setup for idk, somewhere around 1 to 2 months.
lostperspective is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-30-2010, 04:47 PM
Member
 
LisaC144's Avatar
 
Heavily planted you should be fine for quite a bit. What kind of filter is it? Canister? Hang-on-back (HOB)? Brand?
LisaC144 is offline  
post #3 of 5 Old 09-30-2010, 04:56 PM
New Member
 
You may want to check and clean the impeller. Also check that the intake tube is sitting snugly in place.
bailey is offline  
post #4 of 5 Old 09-30-2010, 05:03 PM Thread Starter
umm the RENA superclean 40 filter.
It goes inside the tank in the water & has a sponge & some filter media.

Thankfully it seems to have sorted itself out for now though. =)
lostperspective is offline  
post #5 of 5 Old 09-30-2010, 06:42 PM
Member
 
Tomsk's Avatar
 
Once a month during your weekly w/c its worth rinsing out the filter media in the old tank water to clear any crud from it and stop it from restricting any flow.If it is the type with an impeller,give that a clean too.

Tomsk
Tomsk is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
filter stopped stephanieleah Beginner Freshwater Aquarium 7 11-14-2009 11:53 PM
Filter stopped working fishyinpa Freshwater Aquarium Equipment 6 08-20-2009 06:29 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome