How to embed youtube videos - Page 6 - Tropical Fish Keeping - Aquarium fish care and resources
 4Likes
Reply
 
LinkBack Thread Tools
post #51 of 61 Old 01-26-2013, 03:04 PM Thread Starter
Member
 
Nilet699's Avatar
 
yeah, i dont care if im doing it a hard or stupid way.......long as it WORKS! haha.


WISH someone had a definitive never fail way of it though, with answers of why other methods didnt......and not just guess work like we are that seems to be working.
Nilet699 is offline  
Sponsored Links
Advertisement
 
post #52 of 61 Old 01-26-2013, 03:11 PM
Member
 
Olympia's Avatar
 
I brought this up with Admin so hopefully he will be able to make this easier for you guys.
Posted via Mobile Device
Olympia is offline  
post #53 of 61 Old 01-26-2013, 03:36 PM
Member
 
Boredomb's Avatar
 
Quote:
Originally Posted by Nilet699 View Post
yeah, i dont care if im doing it a hard or stupid way.......long as it WORKS! haha.


WISH someone had a definitive never fail way of it though, with answers of why other methods didnt......and not just guess work like we are that seems to be working.
Yeah same here just glad you figured out how to get it to work and shared it! Until there is an easier way I will continue to do it this way!
Posted via Mobile Device
Boredomb is offline  
post #54 of 61 Old 02-02-2013, 07:13 PM
boxercrazy156 is offline  
post #55 of 61 Old 02-06-2013, 01:51 PM
Member
 
Mike's Avatar
 
Hi guys,

Sorry for the inconvenience. You should be able to just copy and paste the URL of the YouTube video into the body of your post. To be sure, you don't want to click the link button to format the URL you paste as a link. You want to just copy it from your browser's address bar when you're viewing the video at YouTube, and paste it into your post. If it doesn't work, that means YouTube's video URL formats have changed and we'll have to update the site accordingly.

Can you please try adding a few to a post the way I described above so we can see if things are still working properly or need to be tweaked? Thanks!
Mike is offline  
post #56 of 61 Old 02-06-2013, 02:18 PM
Member
 
Chesh's Avatar
 
Just to let you guys know... I've always done it the same way mentioned above - copy paste the address into the text box - and never had a problem. A few days ago when I was putting the feeding vid up on my thread, it didn't work! I tried a few times, using the other available links (very confused because the browser link has always worked) before I figured it out, the kids distracted me, and I came back later in the evening. Wonder of wonders, the link (and message) that I had entered into the text box was still there - and, for whatever reason, the link WORKED! Same exact link that hadn't worked earlier, left in the box exactly as-is, worked perfectly a few hours later. I don't know if it's TFK or YouTube, but something odd is going on - it isn't you guys doing anything wrong...

a few test vids...

https://www.youtube.com/watch?v=UFBkwjYCZhw

https://www.youtube.com/watch?v=7_W5qQSZFgg

https://www.youtube.com/watch?v=ivs8D7_9NVA

https://www.youtube.com/watch?v=rmmEPmiStKQ

lol, not only did they not come up - they aren't even linking to the name of the video! They'll work at some time in the random future - but I'll have to re-post them. It's really WEIRD!
Chesh is offline  
post #57 of 61 Old 02-06-2013, 02:23 PM
Member
 
Boredomb's Avatar
 

Lets see???
Chesh likes this.

Boredomb is offline  
post #58 of 61 Old 02-06-2013, 02:26 PM
Member
 
Boredomb's Avatar
 
Haha Jes it worked the first time for me

Boredomb is offline  
post #59 of 61 Old 02-06-2013, 02:34 PM
Member
 
Chesh's Avatar
 
My tank - YouTube

See? NOT for me - that's YOUR link... it's really weird! I don't get it!
Chesh is offline  
post #60 of 61 Old 02-06-2013, 03:29 PM
Member
 
Boredomb's Avatar
 
Quote:
Originally Posted by Chesherca View Post
My tank - YouTube

See? NOT for me - that's YOUR link... it's really weird! I don't get it!
Yeah Jes its hit an miss for me too. Am surprise it worked foe me this time
Posted via Mobile Device
Boredomb is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome