Help with moving fish. - Tropical Fish Keeping - Aquarium fish care and resources
LinkBack Thread Tools
post #1 of 3 Old 07-21-2013, 02:53 PM Thread Starter
New Member
Question Help with moving fish.

Hello everyone, I haven't posted in awhile but a lot has happened since then, and now i'm in need of some help.

I came home from work about a month ago after working night shift to find the table top of my aquarium stand covered in water and a small puddle on my floor. My first thought was the tank must have started leaking from a seal on the inside. I grabbed a spare 10g tank I had laying around, took sand and 10g of water from my 60g tank that was leaking and added it to the 10g tank and moved some decor and the filter also. I let the tank sit for a few hours to let the temp regulate and the filter get established, and moved the fish over. I was kinda afraid my African Cichlids would fight in that small of a tank, but everything worked out OK.

After about a week in the new tank I realized the same puddle forming under the 10g on my kitchen counter. I thought maybe I had damaged a seal on the 10g from moving it a lot and having it in our storage room for the past 2 years. In the mean time I was fighting with Marineland on how to get a replacment tank since this one was under 2 months old at this point. Then I started to think that it was too much of a coincidence for both tanks to have the same puddle forming so i started checking the filter. I noticed it has water dripping from the bottom and i'm guessing over time that dripped was making the puddle I was seeing. I plan to fill my 60g half way and let it sit to test it, but here comes where I need your help.

What is the best way to re establish the 60g tank prior to moving the fish? I don't want to have to re cycle the tank, but i can't think of any other way. If anyone has any tips or pointers it would be greatly appreciated! Thanks in advance everyone.

60g African cichlids-

2 Labidochromis caeruleus (Electric Yellow Labs)
2 Pseudotropheus sp. "Acei"
1 Plecostomus
zkessler is offline  
Sponsored Links
post #2 of 3 Old 07-21-2013, 05:47 PM
Tolak's Avatar
Your filter cycles, the tank is just a glass box. If your filter is supporting the bio load in the 10 gallon it will support the same bio load in the 60 gallon. Some of your nitrifying bacteria does exist on the surfaces of decorations, the substrate & so on, but it's a minimal percentage. To compensate for this fast the fish for 24 hours before the move & feed lightly for the next week, less food means less waste produced.
Tolak is offline  
post #3 of 3 Old 07-21-2013, 07:23 PM
Austin's Avatar
I would also say you'd be fine. I've moved fish into new tanks in the past and only moved the filter, and they ended up fine. You moved them into the 10g and they were fine. Moving them back should be the same and even more water to dilute any spikes. I'd keep an eye on the water parameters just to be safe though.

"He situates himself in relation to time. He takes his place in it. He admits that he stands at a certain point on a curve that he acknowledges having to travel to its end. He belongs to time, and by the horror that seizes him, he recognizes his worst enemy. Tomorrow, he was longing for tomorrow, whereas everything in him ought to reject it."
Austin is offline  

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving fish without moving disease RuaDragon Tropical Fish Diseases 4 10-11-2011 04:49 AM
Moving 2 hours away. HELP with moving fish! JordynMurdock Beginner Freshwater Aquarium 8 09-07-2011 03:30 PM
Moving with Fish? kittycalen Beginner Freshwater Aquarium 4 07-19-2010 05:57 AM
Moving fish Platylover Livebearers 2 01-19-2009 02:51 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome