Help with fishless cycle, ammonia levels spiked
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Help with fishless cycle, ammonia levels spiked

Help with fishless cycle, ammonia levels spiked

This is a discussion on Help with fishless cycle, ammonia levels spiked within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> Hey So Ive been doing my cycle. Im about 2 weeks into it. I had a piece of shrimp in there for about a ...

Check out these freshwater fish profiles
Banded Leporinus
Banded Leporinus
Pepper Cory
Pepper Cory
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Help with fishless cycle, ammonia levels spiked
Old 01-25-2011, 12:25 AM   #1
 
jschristian44's Avatar
 
Help with fishless cycle, ammonia levels spiked

Hey
So Ive been doing my cycle. Im about 2 weeks into it. I had a piece of shrimp in there for about a week. Once I saw the ammonia levels spike way off my chart, i removed the shrimp, and changed the water about 75 percent twice. Now my ammonia levels are at around 4ppm. So its been two weeks and my ammonia levels are at 4ppm. I have been checking lately and it doesnt seem they go down at all. Still have 0 nitrites. I am using a elite mini filter on the lowest settings. i also have 4 pvc pipes in there for the fry to hide in. and i have my heater in there set at 82. this is a 10 gallon tank. since my ammonia spike probably lasted at like 1-1.5 weeks now, when will it start to drop? i thought since i got it down to 4ppm, it would start to drop faster, but it hasnt moved in the past 3-4 days i have checked it. i read that an ammonia level of 8ppm and higher is too much and that nitrites cant feed off it or something, so thats why i got it down to 4ppm. i hear your supposed to keep it around that level until nitrites start showing up, but they havent yet!
jschristian44 is offline   Reply With Quote
Old 01-25-2011, 12:43 PM   #2
 
4 ppm is still quite high, but it's good that there is ammonia in the tank. My guess is that all the bacteria would have been growing on the shrimp that was removed - so by removing the shrimp, a majority of the bacteria is also removed. This would be the cause for the ammonia not dropping as you expect - there is not a lot of bacteria in the tank anymore. That is alright, because sometimes fungus can grow from that much material decaying. You will likely have bacteria in the tank from the shrimp anyhow. It will probably take another week or so for it to establish itself well enough in the substrate. So this means it may be a while for the ammonia to drop and the nitrites to then spike.
Aqua Jon is offline   Reply With Quote
Old 01-25-2011, 01:27 PM   #3
 
jschristian44's Avatar
 
Quote:
Originally Posted by Aqua Jon View Post
4 ppm is still quite high, but it's good that there is ammonia in the tank. My guess is that all the bacteria would have been growing on the shrimp that was removed - so by removing the shrimp, a majority of the bacteria is also removed. This would be the cause for the ammonia not dropping as you expect - there is not a lot of bacteria in the tank anymore. That is alright, because sometimes fungus can grow from that much material decaying. You will likely have bacteria in the tank from the shrimp anyhow. It will probably take another week or so for it to establish itself well enough in the substrate. So this means it may be a while for the ammonia to drop and the nitrites to then spike.

thanks thats what i figured. but yeah the shrimp was looking pretty bad and i figured that having ammonia levels that high wouldnt help anything and that by leaving the shrimp in, it would only take longer for the ammonia levels to come down. i am going to be adding some live plants soon, so hopefully they will suck up some ammonia so that the nitrites can appear.
jschristian44 is offline   Reply With Quote
Old 01-25-2011, 02:09 PM   #4
 
redchigh's Avatar
 
Plants will not accelerate cycling...

You don't 'get rid' of the ammonia so nitrites appear- the ammonia is changed into nitrites.
With enough plants, you don't need to cycle the tank at all, but you will need to make sure the plants are thriving.
redchigh is offline   Reply With Quote
Old 01-25-2011, 02:24 PM   #5
 
Plants will definitely help. They will be happy to use all the nitrogen in the ammonia you've stocked up for them. Plus they will bring some healthy bacteria with them. Though do not expect to see a clearly defined spike after the addition of plants. My highest levels during cycling had results for nitrite between .25 ppm and .5 ppm and ammonia never peaked over 2 ppm.
Aqua Jon is offline   Reply With Quote
Old 01-25-2011, 07:45 PM   #6
 
jschristian44's Avatar
 
Quote:
Originally Posted by Aqua Jon View Post
Plants will definitely help. They will be happy to use all the nitrogen in the ammonia you've stocked up for them. Plus they will bring some healthy bacteria with them. Though do not expect to see a clearly defined spike after the addition of plants. My highest levels during cycling had results for nitrite between .25 ppm and .5 ppm and ammonia never peaked over 2 ppm.

i heard plants will help. its controversal subject to say the least though. i did have nitrites at .25 one time when the ammonia levels were over 8ppm. but after 2 massive water changes, the ammonia is at 4ppm and the nitrites are at zero. there isnt any nitrates i dont think, but that test is hard to do so i might try that again if someone helps me with figuring this out. but nitrites are still at zero today again and i dont even want to bother checking ammonia again since i know it will still be at 4ppm. if i add 5 amazon sword plants and a bunch of frogbit, will teh tank be okay do you think? i do have a very nice lighting system for them and i will add substrate as well so they can thrive. will this keep ammonia and nitrites at zero and still have some nitrates? also, my ph level is way high it was over the regular ph level test, i figured i could do a high level ph test, but i want my ph to stay at 7ppm. how is this done?
jschristian44 is offline   Reply With Quote
Old 01-26-2011, 02:21 AM   #7
 
Well given the information it sounds like your nitrites began to spike or did spike. Though I see a couple red flags popping up. Is this tank empty (barebottom) currently? You mentioned that you are going to add substrate, so I am assuming that you mean there is none as of now. Also, pH will not be measured in ppm, but given a numerical value like 7.3 or 6.8. What test type are you using, liquid or strips, to obtain results?
Aqua Jon is offline   Reply With Quote
Old 01-26-2011, 11:31 AM   #8
 
jschristian44's Avatar
 
nitrite did spike to 0.25 but that was only the first color, it goes up to 5ppm so that could mean anything. but how would that explain the nitrates being so high at 80ppm? that makes me think that the ammonia spiked but the nitrites still are working up their lather. the tank is empty. i have 4 small pvc pipes in there as ornaments. i have the heater and the mini filter. and im using a api freshwater master kit, supposed to be one of the best ones. it is pretty accurate. i actually just threw a sponge filter in there, just the sponge though. i heard that the nitrites like to colonize on sponge filters. i have the elite mini in there right now but its really small, so maybe thats why the nitrites didnt spike yet. the sponge filter is being sucked into the vent now, but not badly. should i just start completely over and use the dual sponge filter instead of the elite mini?
jschristian44 is offline   Reply With Quote
Old 01-26-2011, 12:58 PM   #9
 
The sponge will be a spot for bacteria to colonize. If you are planning to keep the tank as a bare bottom tank, then continue as you are. A bare bottom tank will just take time, nothing wrong with that. However, if you are planning to plant this tank then I would put the substrate in now. No need to wait on that. Plus this will provide more surface are for the range of bacteria to colonize and grow. As far as testing, the API test kit is great.

Your test result number are a bit confusing. They are all over the place and are without a timeline. I don't remember you saying anything about nitrates at 80ppm. If you know your nitrogen cycle like tying your shoes then skip the next paragraph. But if you are a little hazy, read on. It will refresh your thoughts on how cycling a tank works.

Establishing a timeline is important to show what the Nitrogen Cycle is doing. If you don't already know, this is how a tank is ''cycled''. "Cycling" is a period of time where the aquarium establishes this biological process. The initial start up is chaotic and is an environment that could be deadly to fish. And that is why people recommend fishless cycles. Which you are doing the fish thank you. The Nitrogen Cycle generally occurs like this: Ammonia is introduced into the water via some source (fish waste, decaying organic material, or chemical concentration). Ammonia is a chemical compound consisting of Nitrogen and Hydrogen (NH3). Through a process of chemical reactions the Ammonia will turn into "harmless" Ammonium (NH4) and Nitrite, a combination of Nitrogen and Oxygen (NO2). Over time and more chemical processes the Nitrite will be changed into Nitrate, gaining an Oxygen (NO3). Bacteria that utilize these compounds grow by feeding off of the Ammonia, Nitrite, and Nitrate. There is a reason we test the water for these compounds. We want to see a peak drop in any test result. This will confirm the presence of bacteria that utilize a specific compound. The bacteria will keep Ammonia, Nitrite, and Nitrate levels under control by eating them. When they can digest the compounds quickly enough then the tank is said to be "cycled". In summary, Ammonia turns into Nitrite. After that Nitrite is changed to Nitrate.

This is why your results are confusing, especially if you are showing nitrates at 80ppm. Because nitrate cannot exist without first being nitrite.

If you can please retest for ammonia, nitrite, nitrate, and pH and post the results here. Also please post how large your tank is, how long your tank has been set up, and what you plan to do with your tank. I know testing is time consuming, but it will help determine where your tank is at
Aqua Jon is offline   Reply With Quote
Old 01-26-2011, 02:07 PM   #10
 
jschristian44's Avatar
 
thank you aqua jon it seems you know your stuff and are willing to help me out. ive been googling so much about where my tank is at and i found a post very similar to mine. but the ammonia levels not dropping at all after a week kinda bothered me so i figured my tank should be cycled, but theres still too much ammonia left over. take note i dropped the shrimp in on the 14th of this month and took it out on like the 21st. if there is any way i can just start over, i would really like that, i would just use pure ammonia this time to keep it all in check. but anyways, i just did a massive like 95 percent water change and my water is near clear like it was. i had an almond leaf in there as well when the shrimp was, i took that out as well. i think thats where my culprit lies. anyways, my water is clear now and i probably have an ammonia level near 0. but if you still want me to test it i will. like i said, the day i took the shrimp out, ammonia levels were over 8ppm, nitrites were 0.25 and im not sure about nitrates. my ph was still 8.2 or so. anyways more details about my setup:

i have a 10 gallon tank, an elite mini filter, a tube heater (set at 82), 4 pvc pipes, and a very nice light for my plants. this tank was meant to be a spawning tank for my betta, i want to breed them. but afterwards, i plan on moving the betta fry to a tub to grow them out, and use this tank as my main display tank for like 4 female betta, a couple snails, and maybe even red cherry shrimp. i am getting 5 amazon sword plants and a bunch of frogbit this week. frogbit is for the betta fry to hide in and for the male to build his bubble nest. amazon swords were supposed to help me cycle. sorry for the story, i just thought i would give you as much info as possible.

new test results 1/26/2011:

pH-


ammonia-


nitrites-


nitrates-


as you can see, the ammonia dropped, way more than i thought, the nitrites and ph level stayed the same as did the nitrates. im so confused. my tank doesnt need to be perfect right now, but im gonna spawn bettas in there next week so i figured if i got ammonia down they would be fine since they are hardy fish i heard. only thing now is how to get the ph levels and nitrates down. i thought the ph levels were supposed to even out once the cycle is done. im assuming im no where near done my cycle right now and im very confused at what to do next. like i said it doesnt need to be perfect for the next 2 weeks, but after that i want to use this tank as my main tank so i would like it to be cycled.
jschristian44 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Doing a Fishless Cycle: Too much ammonia? Chopstick Chick Beginner Freshwater Aquarium 2 10-26-2010 08:17 PM
Ammonia stops at 0,25 mg/L (Fishless cycle) MukiTheFish Beginner Freshwater Aquarium 7 09-25-2010 02:26 AM
When doing a fishless cycle can you use ammonia and filter media? New2Betas Beginner Freshwater Aquarium 11 12-06-2009 02:14 PM
Where can I get ammonia for a fishless cycle Hailfirex Beginner Freshwater Aquarium 8 01-05-2009 09:02 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 04:56 AM.