Hark, a light, a light at the end of the tunnel! - Tropical Fish Keeping - Aquarium fish care and resources
LinkBack Thread Tools
post #1 of 3 Old 01-18-2011, 08:40 PM Thread Starter
New Member
Hark, a light, a light at the end of the tunnel!

Yesterday about 2:00 pm, things were bleak.

Tank was cloudy, and stunk, fish were nose up at the surface, there was a surface film, and circulation appeared greatly reduced. Plus I had lost six very valuable fish in the prior 4 days. And my API test had shown for almost a month, no NO2 or NO3 and just a "tad" occasionally, of NH3 (.25). Finally there were a bunch of nasty looking bubbles, in the surface scum, at the end of the tank opposite the spray bar.

I learned/finally understood that my tank probably had never really cycled, and based on information on this forum, that the stream from the spray bar needed to break the surface.

So, I repositioned my spray bar output to disturb greatly, but not to lose contact with the surface, straightened out a minor kink in my filter outflow line that I have no idea where it came from, and briefly detached the filter and dumped some vegetative junk out of the inlet (minor).

And, I installed the frame of my DYI hood, with two 48" 40 watt 6500K bulbs in place of 2 18 watt 9000K bulbs that were about 20". My thought was with watt/gallon at .72 maybe the plants were not crankin' enough to clean things up. Now I am at 1.6 Watt/Gallon.

Anyway, by 10:00 last night, I had good surface circulation and the film and bubbles were gone. More importantly, the fish were no longer nosing the surface, but were in mid water column and active. It also seemed the tank was less cloudy, but that may have been wishful thinking.

Got home at about 4:30 today.

1) Tank was near pristine (I would say 90%+ clear)
2) Fish all doing fine
3) No scum or bubbles, and circulation great
My 5:00 pm test showed NH3 at .5ppm, NO2 at 2.0 ppm and NO3 at 5.0 PPM. This is the first test I have ever done that had ANY NO2 or NO3...so I think I am finally cycling!

By the way, all my CPD's, Pork Chop Rasboras, and Cherry Barbs as well as all the cats made it through the awful period of time. Just the Rams and the Rainbowfish did not make it!

Do I need to do anything other than be patient.? My plan is test tomorrow at 5:00 again. I don't plan on water change until Saturday, but if NO2 stays up at 2.0 ppm, should I change some sooner?

I took another water test before posting just to make sure I was not dreaming and the readings are true.

Please let me know what I need to do next. Thanks for all. As always welcome you comments and opinions.

jcinnb is offline  
Sponsored Links
post #2 of 3 Old 01-18-2011, 08:57 PM
tanker's Avatar
I look at it in a simplistic way (I could be wrong). Ammonia and nitrite are poisonous to fish - don't want. When I got readings, I did water changes, to keep them as low as I could.
tanker is offline  
post #3 of 3 Old 01-18-2011, 09:25 PM
Calmwaters's Avatar
Tanker is right water changes could save the remaining fish. Congrats on your tank finally beginning to cycle. Just do you water changes and be patient and thing will work out soon.

Kindest Regards,

Keeping fish its not a hobby it is a passion!

55 gallon, 44 gallon, one 20 gallon tank, three 10 gallon tanks, and a 2.5 gallon all with real plants.

I have MTS and there is no cure.

Calmwaters is offline  

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fish tank light blew.. How long can a tank go without a light?? thefishboy Freshwater and Tropical Fish 11 12-13-2010 12:06 AM
Where do I put the light? isimek Beginner Planted Aquarium 17 07-21-2010 01:34 PM
enough light? playeryhm Beginner Saltwater Aquariums 1 03-29-2010 10:43 PM
Tell me about my light! Ilya Beginner Planted Aquarium 17 09-04-2007 01:02 PM
let there be light(ing) beetlebz Freshwater Aquarium Equipment 3 09-03-2007 11:18 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome