Going in to Cycle week 3, Decreased Ammonia, Never Any Nitrites or Nitrates
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Going in to Cycle week 3, Decreased Ammonia, Never Any Nitrites or Nitrates

Going in to Cycle week 3, Decreased Ammonia, Never Any Nitrites or Nitrates

This is a discussion on Going in to Cycle week 3, Decreased Ammonia, Never Any Nitrites or Nitrates within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> I have been a lurker on these message boards. They have helped me better understand how to cycle my tank, but now I am ...

Check out these freshwater fish profiles
Gosse Cory
Gosse Cory
Pearl Gourami
Pearl Gourami
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Going in to Cycle week 3, Decreased Ammonia, Never Any Nitrites or Nitrates
Old 08-26-2012, 06:39 PM   #1
 
Going in to Cycle week 3, Decreased Ammonia, Never Any Nitrites or Nitrates

I have been a lurker on these message boards. They have helped me better understand how to cycle my tank, but now I am stumped. I bought a 20 gallon tank on 8/6 and set it up. I filled it with water from my well which I tested with test strips the said it is very soft with no ammonia, no nitrites, no nitrates, no chlorine, and pH of >8.0. I added API Quick Start and waited almost 24 hrs before adding any fish. After this time I added 3 mollies (at the time I wasn't aware of a fishless cycle and I have successfully completed a fish-in cycle 5 yrs ago with guppies). Through the first week my ammonia stayed less than .25 ppm and the fish did very well. We then went on vacation and left a house sitter to care for our pets. During this time the house sitter grossly overfed my fish and I came home to ammonia of 4.0 and 1 less fish. With these high levels I no longer trusted my in tank ammonia guage and went out and bought an API Ammonia test tube kit.

I started off doing 25% water changes and then moved to 50% changes 1-2 times per day for several days to keep my levels to less than 0.5 ppm. For the first couple water changes I vacuumed the gravel to get all of the extra fish food out, but since I have just been siphoning water off the top, unless I see an area with an increased food build up. Since I have started the water changes readings have been steady at .25-.5 ppm with the occasional spike to 1.0 for which I did an immediate 50% water change. I also skipped 2 days of feedings and then have only been feeding the fish if the ammonia is less than .5, which has been approx once a day or every other day. I began adding API Stress Coat+ because my fish were becoming less active. I am not sure if it is due to stress or the fact that there are now a couple babies in my tank, but both of my mollies are still very inactive and I think one doesn't have much time left, that being said I have 1 little molly fry that is all over my tank. During this entire time I have seen no nitrates, and I think I got a VERY low reading for nitrites once or twice, but that is all (this is with test strips and the color for low level nitrites is barely a color change at all).

Last night I added some new plastic plants and river rocks to my tank thinking my molly fry needed more places to hide and tested my water which was up to .5 ppm ammonia. I did a 25% water change and decided to try out the API Quick Start again. I then tested my water again this morning and got .25, so no raise in ammonia overnight and a slight decrease for which I don't know if it is because of my water change. I thought with the lack of ammonia that maybe I was getting the wrong nitrite reading on my test strips, so I went out and got an API Nitrite test kit. When I got home this evening I tested the ammonia and the nitrite with the API kits. Now my ammonia was <.25 even maybe 0 (couldn't tell if it was yellow or a little green, but definitely not comepletely green like the color card), and I still didn't show any nitrites with the test tube kit.

I am completely at a loss. I want to add a couple more fish, but don't want to do it until my tank is finished cycling. I feel like I have done everything I can to help it to cycle (aside for leaving the new tank with pet sitter), but I don't know what to make of the readings.

I am very confused and need some input and/or guidance. Thanks for your help.
kstots is offline   Reply With Quote
Old 08-26-2012, 06:52 PM   #2
 
Olympia's Avatar
 
Hey kstots,
Do you know exactly what your pH is? They say 8 is the highest level that nitrifying bacteria can survive at, so if it's much higher than 8, your tank may be unable to cycle due to bacteria not being able to survive. I can't think of anything else that would cause this.

At this point, we may want to look at ways of dropping your pH down to at least 7.5 for the sake of both the mollies and the cycle. Maybe someone else has some ideas of a safe way to do that. An RO filter or distilled water may be the safest options at this point.
Olympia is offline   Reply With Quote
Old 08-26-2012, 07:04 PM   #3
 
I think the pH is 8.2-8.4. I have an in tank pH meter that says 8.2 though it is difficult to read because 7.4 and 8.2 look very similar, while my test strips say between 7.8 & 8.4. So while I am not 100% sure, I think it is around 8.2.

I probably just need to invest in the API master kit, but I have already bought 2 of the components of it and hate to double spend.
kstots is offline   Reply With Quote
Old 08-26-2012, 07:42 PM   #4
 
I should also add something about the clarity of my water. Since I came home to the huge ammonia spike, I have had cloudy water, which I thought was due to a bacteria spike. Since yesterday, I have a significant increase in the clarity of the water. Don't know if it means much, but thought it may be beneficial.
kstots is offline   Reply With Quote
Old 08-27-2012, 10:46 AM   #5
 
Olympia's Avatar
 
Hey again kstots,
Sorry I didn't reply last night, I was hoping someone else would chime in on this.
An API liquid test kit is a great thing.
Possible it was a bacterial bloom, but it might not have been the right kind of bacteria. How are the fish holding up, and what's the ammonia reading? I'd keep doing water changes until we sort this out.
Still think finding a natural way to lower pH will be your best bet for getting this cycle going. Sadly, the RO/distilled water adds up cost wise quite a bit.
Next time you go to the pet store, can you bring a water sample and get carbonate hardness (kH) tested? This will help us figure out how hard it will be to lower the pH down.
Olympia is offline   Reply With Quote
Old 08-27-2012, 12:23 PM   #6
 
Thanks for helping me to sort this out. Unfortunately, I lost one of the mollies overnight. I had a feeling she wasn't going to make it, she has not been looking well for a few days other than a few minutes at a time. As for the other fish, he (or she) is still not super active, but I have found him hiding in different parts of the tank and seems to be breathing and swimming fine, mostly hiding in one of the back corners of the tank, in a fake log, or back by the heater/filter inlet.

I tested the water when I got up this morning and the ammonia was still <.25 ppm according the the API liquid test. The test strips I have gave me no nitrite or nitrate reading. I didn't do the liquid nitrite test. My test strips also give readings for GH and KH. It is reading 0 GH (very soft) and High KH that actually reads off the charts. I know they aren't the most reliable, but they were immediately available. The softness reading of my water don't really suprise me because it is evident when you touch or drink the water from my tap.

I have been feeding the fish regularly 1-2 times per day since I have seen the fry over the last 2-3 days, just relying on water changes if the ammonia spikes again, which I have not seen.
kstots is offline   Reply With Quote
Old 08-27-2012, 05:16 PM   #7
 
Byron's Avatar
 
First comment on the GH, KH and pH. If the KH is as high as you indicate, the pH is not going to come down at all. There is also a problem with the very low GH, considering the fish (molly). More on this momentarily.

Molly are highly sensitive to ammonia, and are not good fish for new tanks. But that is done now, and you have learned. BTW, don't be surprised if the remaining molly dies fairly soon. Not only was the ammonia a problem, but the soft water is making it all even worse.

My suggestion would be to get some live plants. They will easily handle the ammonia, and you won't have to fuss over cycling, pH, etc. What light do you have over the tank?

We also need to verify the GH. As this is well water, Olympia's suggestion to take some water into the store for a GH and KH test is good. Take well water, we need to know the GH and KH of the source water, as conditions in the tank may affect these. Make sure they give you numbers; any generality like "soft" tells us very little. Molly must have medium hard to hard water or they willnot last. We can consider easy ways of solving this once we kn ow the numbers for GH and KH. Wouldn't hurt to have the store test the pH too, again of the well water, just to confirm.

For the present, to help the remaining molly, daily water changes to keep the ammonia as close to zero are best. Use the API QuickStart as directed. I have not used this particular product myself, but API is fairly reliable and if it does what they say it will help. I would not use more of the StressCoat, I can't see any benefit to this, and it may be stressful depending how it replenishes the slime coat.

Byron.
Byron is offline   Reply With Quote
Old 08-27-2012, 09:28 PM   #8
 
Thanks again everyone for helping me with this.

First an update on my one lone fish and the fry. The remaining molly is out and swimming around, though his tail looks a little off, almost like it is heavier than the rest of his body. He is still able to swim, but I can tell that something is off. I have seen the fry a few times today and they seem to be active, but I only see them sporadically.

I went out and bought a liquid API tests for pH, GH, KH, and Nitrate today, as to not have to rely on the test strips anymore. When I got home and tested I got the following readings:

pH - 8.2
KH - 411.7 (23 drops for change)
GH - 17.9 (1 drop for change)
Nitrate - 0 ppm
Nitrite - 0 ppm
Ammonia - .25 ppm

I also tested my tap water (straight from the tap, no setting it out) for pH, KH, and GH and got the following readings (the same as the tank water):

pH - 8.2
KH - 411.7 (23 drops to change)
GH - 17.9 (1 drop to change)

I haven't done any water change today with very little change in my ammonia level. There has been very little, if any, change in my water today. Due to my work schedule, it will be 24 hrs before I can check water again, so I may do a small water change before I go to bed tonight.

To answer your question regarding plants and lighting, I have LED lighting with the blue night lights over my tank. I wasn't planning to keep plants so I didn't consider lighting when purchasing my tank other than what I thought looked good.

I also had no idea about the Mollies being bad for beginning a tank. I feel like I read somewhere that they could handle it. Now I just feel bad .

Given that I likely won't be able to keep mollies, can anyone give me some direction on fish that will be able to sustain the water in their given parameters after the tank has fully cycled and given it is only 20 gallons? I am open to ideas, I like colorful fish that are active or at least that don't hide often. I also have planned on some type of shrimp such as bamboo shrimp, but I don't know if this is even a possibility anymore.

I really appreciate everyone's help with this. Thanks again.
kstots is offline   Reply With Quote
Old 08-28-2012, 12:34 PM   #9
 
Byron's Avatar
 
This water is rather unique. It has no hard mineral (the soft GH) yet it has a very high pH due to bicarbonates (the KH). If this were me, I would adjust the water one of two ways, depending upon intended fish.

If you want hard water fish like molly and other livebearers, raising the GH will be necessary. This can be done with a preparation such as Seachem's Equilibrium or their Replenish. Either will work with fish, but only the Equilibrium with live plants and fish. This will add hard minerals and raise the GH, but not mess with the KH or pH that will stay as is which is fine for livebearers and a few other harder water species.

If you want to go with fish other than livebearers, we can work to lower the KH and pH and slightly raise the GH. The safest way to lower KH is with mixing the tap water with "pure" water such as rainwater, Reverse Osmosis (RO) water or distilled water. Once this is done, adding a product to increase the GH a bit is necessary for plants and most fish. There are some very soft water fish that wouldn't need this. But I really do recommend live plants for so many reasons, and using Equilibrium to raise the GH a tad is fine.

One thing that hasn't been mentioned in this thread and occurs to me--are you running your well water through any sort of water softener or other device? And i am assuming this is your own well, not a municipal water supply?

Byron.
Byron is offline   Reply With Quote
Old 08-28-2012, 10:00 PM   #10
 
First I'll start with an update. I got home from work this evening and checked my ammonia, nitrate, and nitrites. Still the same readings ammonia .25, nitrties 0, nitrates 0. Last night before I went to bed, but after I wrote my post I did a 25% water change, but did not add the Quick Start. As a test I am going to add the Quick Start before I go to bed and see if there is any change in the water in the morning without doing any water change. My molly is back to hiding in the log, but he was actually quite active yesterday night after my post, which was good to see and his tail wasn't dropping so much.

As to the question about my well/water. The well is my private well and we do not have a softener. The only thing that we have is a basic whole house water filter that filters everything that comes in the house, no chemicals or anything, just your typical mechanical filter.

I have read that soft water is usually acidic and hard water is typically more basic, but mine is soft and basic. Which leads me to my next question, what is more important to the fish water softness or water pH, since my pH and softness don't follow the rule?

As I mentioned before, I have cycled a tank using similar water in the past. My old house is 1/4 mile away from my current home and has similar water in it's well (probably from the same ground source). We were able to have success with guppies. I remember when I first started that tank I was stumped with the parameters when i tested the water. I don't remember what I did if anything to work it out.

As for what I plan to stock my tank with this time, it is still up in the air, especially now. I am really open, I just went with the molly because I thought I had read they were hardy enough to survive cycling (which now I know different) and worked with several other community fish (plus I had a 7 year old that really loved the Mollies and I couldn't talk him into the zebra danios, which is what I was going to get). You live and learn with this I guess.

I have time to make a decision regarding stocking the tank. I would really just like to get this tank cycled without killing any more fish. Is it possible to cycle my tank with it's current water parameters and could they be the reason that it is taking so long for the tank to cycle?

I know, lots of questions, but I really appreaciate everyones help with figuring this out. Thanks again.
kstots is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nitrates, nitrites, ammonia and pH, questions FishEatOutOfMyHand Beginner Freshwater Aquarium 3 04-15-2012 10:40 PM
Ammonia, Nitrates, and Nitrites, OH MY lindsayletcher Beginner Freshwater Aquarium 6 03-29-2011 10:11 PM
High ammonia but perfect nitrates/nitrites?? gilfish Beginner Freshwater Aquarium 3 03-20-2011 12:24 AM
Water Cycling .50 Ammonia 0 Nitrites 0 Nitrates Sj45 Beginner Freshwater Aquarium 5 01-14-2009 04:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 10:13 PM.