Frustrated plant question??
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Frustrated plant question??

Frustrated plant question??

This is a discussion on Frustrated plant question?? within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> OK so I added amazon swords, and water sprites to my tank yesterday. this evening i noticed my pleko was dead :( water levels ...

Check out these freshwater fish profiles
Kerri Tetra
Kerri Tetra
Bleeding Heart Tetra
Bleeding Heart Tetra
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Frustrated plant question??
Old 02-12-2010, 12:25 AM   #1
 
cbirk's Avatar
 
Frustrated plant question??

OK so I added amazon swords, and water sprites to my tank yesterday. this evening i noticed my pleko was dead :( water levels are all fine ( 0,0,0) ph is 7.6, all other fish seem to be fine.temperature ranges between 78 and 80 throughout the day. didn't look like there was any damage to the pleko physically...

are any of the plants i added poisonous to plekos? i know they like to eat plants, but was feeding it wafers, and the other plants seem to be doing fine. any help would be nice.
cbirk is offline   Reply With Quote
Old 02-12-2010, 02:56 AM   #2
 
iamntbatman's Avatar
 
Are you sure the pH is 7.6? I ask because that's the upper ceiling of the low-range API pH test.
iamntbatman is offline   Reply With Quote
Old 02-12-2010, 03:09 AM   #3
 
cbirk's Avatar
 
yeah, I measured low and high range, its says 7.6 on low and somewhere between 7.4 and 7.8 on the high, soit could potentially be as high as 7.7 i suppose.

which is odd by the way as my tap is about 7.2..
cbirk is offline   Reply With Quote
Old 02-12-2010, 03:40 AM   #4
 
cbirk's Avatar
 
it seems my earlier statement of all the other fish being ok was wrong.. I apparently lost one of my clown loaches as well :(
cbirk is offline   Reply With Quote
Old 02-12-2010, 04:15 AM   #5
 
iamntbatman's Avatar
 
That is odd, as usually pH drops in a tank due to natural processes. Could there be something in the tank that's increasing the pH?

That's really an unrelated question, though, as it doesn't sound like a pH swing is to blame. I've never heard of either of those plant species being poisonous to plecos, so I don't think that's the issue either. Let me think about it some more, and maybe someone else will be along to offer some other explanations.
iamntbatman is offline   Reply With Quote
Old 02-12-2010, 04:26 AM   #6
 
cbirk's Avatar
 
Well as I said, the only new addition is those stated plants, this tank has been established for over a year. the last thing added prior to these plants was 2 serpae tetras and an otto and the clown loaches back about 2 and a half months ago. have not had any problems with algea or any kind of flare ups in this tank. i think the ph is way to high for my clown loaches. i beleive there max range is around 7.0 the clown loach was obviously dead longer. it was a baby only about 2 inches long.

maybe the loach died from too high ph and the pleko was eating it and got ammonia poisoning.. i know its a reach but im at a loss. my other clown loach is not looking too good. i just tested my tap water and it is 7.6 now, the 7.2 reading is from last month. i try and test my tap water once a month to check all the levels so i know what i am adding.

I did a 20% water change a few days ago, maybe the jump in ph hurt?? sorry for the rambleing i just dont know what to do to save my other loach, all my tanks and tap water are the same ph and no store is open at 2am to get anything to bring the ph down.. :'(
cbirk is offline   Reply With Quote
Old 02-12-2010, 08:14 AM   #7
 
Angel079's Avatar
 
The plant will NOT kill your fish!

What's your Tap KH??? If you have low KH (which you may since you said your tap's pH is 7.2) as this cycles in your tanks set up the KH may change due to gravel & decore etc and with it changing you won't avoid the part of the pH changing.
When I first filled my tanks here (Tap KH2) all my tanks where SO BOUNCY for weeks it was unreal.

Whenyou did the w/c did you use a conditioner?
Angel079 is offline   Reply With Quote
Old 02-12-2010, 10:28 AM   #8
 
cbirk's Avatar
 
water change was done mon, no conditioner. the tank is over a year old.
cbirk is offline   Reply With Quote
Old 02-12-2010, 12:10 PM   #9
 
HollyinWA's Avatar
 
Sorry to hear this, Cbirk. I am not sure if you are on the same Aquifer that we are on. I just got a GH/KH tester and tested our tap. If I did it correctly, our KH is 10 here and is in the slighly general hardness range. I am going to post a thread with KH/GH questions that I have. I just tested our tap, and I am finding our pH out of the tap to be around 7.6 (somewhere between 7.4 and 7.8...tested on the high range tester. When I tested with strips before I got the liquid tester it looked to me to be around 7.6 on the strip. I need to test my tank again, but if I am remembering right I think it looked closer to 7.8 out of the tank than it is showing out of the tap, which I find strange. However, it is a fairly new setup. I do have flourite but it is said not to change pH...so they say.

You mentioned, no conditioner. Did you not use the conditioner when you did the water change on Monday? I did notice that the strips did not detect Chlorine in our tap water but I don't trust it. There still could be traces that it may not be picking up. I know that we do not have Ammonia in the tap...tested that. It does show slight nitrates but very slight.

I hope you get it figured out. Keep us posted.

Last edited by HollyinWA; 02-12-2010 at 12:18 PM..
HollyinWA is offline   Reply With Quote
Old 02-12-2010, 01:55 PM   #10
 
Angel079's Avatar
 
Quote:
Originally Posted by cbirk View Post
water change was done mon, no conditioner. the tank is over a year old.
That can have very terminal effects on your fish; I suggest before you do your w/c next week you buy a good water conditioner. If your tap water test 0 for Ammonia; Tetra Aquasafe will do otherwise buy Prime.
Angel079 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plant Question flight50 Beginner Freshwater Aquarium 1 02-06-2009 12:02 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 02:02 PM.