Fluval Accent Pump Water Level Dropping - Page 2
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Fluval Accent Pump Water Level Dropping

Fluval Accent Pump Water Level Dropping

This is a discussion on Fluval Accent Pump Water Level Dropping within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> Hi, I removed the filter cartage which slides in as it still has the biological filter. Solved the noise, and pump problem. I am ...

Check out these freshwater fish profiles
Discus
Discus
Rosy Barb
Rosy Barb
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Fluval Accent Pump Water Level Dropping
Old 10-18-2013, 01:08 AM   #11
 
Trout12's Avatar
 
Hi,

I removed the filter cartage which slides in as it still has the biological filter. Solved the noise, and pump problem.

I am curious to hear what hagen has to say as their customer support said they would get back to us two days ago by e-mail and still no reply. I dont know if my Idea is the best but until they give a option seems to work. I am 100% the problem is the filter cartridge gets clogged really easily and plugs up.
Trout12 is offline   Reply With Quote
Old 10-21-2013, 07:47 PM   #12
 
Trout12's Avatar
 
Update...

So we put in a new filter and put the white side of the filter facing away from the middle. bellow where the heater goes at the bottom of the heater we put in foam cube filter to help stop larger matter from going where the motor is...this seams to be stopping the filter from getting blocked. I will work on figuring what the white foam block is called but I think it is just a type of fillter.

Fluval customer service contacted us and is sending us a new motor for our tank. Not sure if it is more powerful or what is going to happen as the motor seems to work fine.
Trout12 is offline   Reply With Quote
Old 10-27-2013, 09:40 AM   #13
 
They are sending me a new pump as well. Should be here this week sometime. In the interim to try and stop the brown algae invasion, i did some additional water testing for phosphates and silicates. Phosphates were minimal but the silicate reading is 8. I purchased phos-zorb and a small separate mesh media bag from the pet store. Opened the phos-zorb and added about half to the media bag which is long and skinny. It fit nicely next to the heater. The algae is disappearing and so far, no new algae to be found. I will retest the silicate levels this week.

Trout12... You mentioned pacing the filter with the white part away from the middle. I think this is how the instructions say it should be?? White part facing the heater.

While waiting for the new pump, I installed a marineland 900 with roughly double the gph rating. The water level has not dropped. I dont think this is a long term solution since the pump output is so high it moves the water a little too much and pushes the fish around if they are anywhere near the top.

Will be installing the new pump this week and will report results.
Posted via Mobile Device
Consp is offline   Reply With Quote
Old 10-27-2013, 09:41 AM   #14
 
FYI... The fluval factory pump is rated at 132g per hour or 500l per hour.
Posted via Mobile Device
Consp is offline   Reply With Quote
Old 10-28-2013, 06:53 PM   #15
 
The new pump came today from Hagen. Did a python water change and switched from the loud and powerful marineland 900 to the quiet fluval. I did NOT change the filter or make any additional modifications. Only changed the pump. The water level in the center chamber is now at normal levels. I plan on watching this for the next 5 days to see if it remains level. Curious to find out if anyone else made the switch and what your experience is. Please post with updates.

Thanks,

Consp
Posted via Mobile Device
Consp is offline   Reply With Quote
Old 10-30-2013, 08:33 PM   #16
 
Not Working

2 days after installing the new pump, the water level has dropped again.
Consp is offline   Reply With Quote
Old 12-01-2013, 09:34 AM   #17
 
Galaxy Hunter's Avatar
 
Same Issues ~ Very Disappointed

Unfortunately we are having the same problem... :( Water level goes low in center section constantly. Very disappointing as I talked my daughter into this tank setup due to the easy maintenance feature and the great success we had/have with our other Fluval tanks. (Spec 3)
what we do (she does) is pull out the filter cartridge and puts it in the bucket, takes it to utility sink in laundry room and cleans it with a small brush. replace in filter and it works great for a few days. Then she has to repeat the process. there is only 6 small fish in the tank and she has been around aquariums for 10 years-- I know she is not feeding them too much.
Now we have noticed the water in that tank has a noticeable odor. Not happy with the filter setup at all.
I really am considering taking the whole unit out of tank and seeing how well and how big of a Marineland BioWheel filter will fit on back of tank in that opening. I know I will loose the easy water change feature but am so done with the noise and lack of filtration -
UGH
Any updates from other Fluval Accent users ?
Galaxy Hunter is offline   Reply With Quote
Old 02-09-2014, 08:19 PM   #18
 
Same problem

I have the same problem, cartridge filter gets clogged real fast (on the 4th filter after almost one month), water level of middle chamber drops, and the water gets dirty and smelly. This is really frustrating considering I could have purchased a bigger tank for less money. I have sent a message to Fluval, let's see what they say ..
Mazingerz is offline   Reply With Quote
Old 02-11-2014, 07:57 PM   #19
 
Galaxy Hunter's Avatar
 
Any Updates from Fluval ?

Just wondering what if anything has been heard from Fluval concerning this?
I am so disappointed that I spent that much money for this setup and am currently only using the tank w/ hood, and stand. I had to take all the rest of the stuff out -
a Marinland Penguin Bio Wheel 150 fit right on the back of the aquarium in the spot where defective Fluval was. I neatly cut the back cover piece to clear. Also replaced non adjustable heater that came with it - Tank was in bad shape at that point and went down hill with the changes briefly. Bacteria bloom, Green water... just one thing after the other. I finally broke down and bought a UV light ... The Green Killing machine. Took one week with UV running but tank is FINALLY sparkling clear -
Let me know if anyone is interested I could post some pics....
I really feel that I bought a lemon...
Galaxy Hunter is offline   Reply With Quote
Old 02-11-2014, 09:28 PM   #20
 
Quote:
Originally Posted by Galaxy Hunter View Post
Just wondering what if anything has been heard from Fluval concerning this?
I am so disappointed that I spent that much money for this setup and am currently only using the tank w/ hood, and stand. I had to take all the rest of the stuff out -
a Marinland Penguin Bio Wheel 150 fit right on the back of the aquarium in the spot where defective Fluval was. I neatly cut the back cover piece to clear. Also replaced non adjustable heater that came with it - Tank was in bad shape at that point and went down hill with the changes briefly. Bacteria bloom, Green water... just one thing after the other. I finally broke down and bought a UV light ... The Green Killing machine. Took one week with UV running but tank is FINALLY sparkling clear -
Let me know if anyone is interested I could post some pics....
I really feel that I bought a lemon...
Hi,
I got a reply from them:
..... We have found that the filter cartridges for the Fluval U4 filter, item A492, work very well with the Accent. ....

It seems to be too late for you, but hopefully me and others we don't have to go the the extreme of modding a brand new system. Anyway, given the situation, I have VERY low expectations about this alternative cartridge... once I get one and test it I will report back.
Mazingerz is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
anyone know how to make an air pump pump water? wejlick1 DIY Aquarium 22 05-06-2014 04:34 AM
Fluval Accent? Deanna01 Beginner Freshwater Aquarium 14 08-03-2013 07:13 PM
Water pump - above or below water level FishN00b Freshwater Aquarium Equipment 3 04-26-2007 10:30 AM


Tags
accent, filter, fluval

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 03:28 PM.