Fishless planted tank 24 hours old, bacteria bloom?
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Fishless planted tank 24 hours old, bacteria bloom?

Fishless planted tank 24 hours old, bacteria bloom?

This is a discussion on Fishless planted tank 24 hours old, bacteria bloom? within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> Hi, everyone. So this is the first tank I've attempted to set up since I was a kid and I 've been trying to ...

Check out these freshwater fish profiles
Hillstream Loach
Hillstream Loach
Glowlight Danio
Glowlight Danio
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Fishless planted tank 24 hours old, bacteria bloom?
Old 10-07-2010, 05:07 PM   #1
 
Fishless planted tank 24 hours old, bacteria bloom?

Hi, everyone.

So this is the first tank I've attempted to set up since I was a kid and I 've been trying to read up on everything I need to know, but it'd help to get advice from the experts.

I just started and planted my 12-gallon tank a day ago, and I came home to a cloudy tank. From what I've read, it's a bacterial bloom going on, although it seems a little early for that I've read conflicting things about whether these bacteria are beneficial or no good.

Is there anything I can/should do about them? One site said that I shouldn't "feed" them with anything, as this will only encourage their growth, but I've been putting in a pinch of fish food a day to rev up my hopefully-growing colonies of nitrogen-eating bacteria.

Should I BE "feeding" anything in the tank if I've got plants, too? And in that case, how soon should I be adding fish? Will this bloom hurt them?

I've got an AquaClear 150 filter and one wisteria, a few anubias, and a Java fern in there. :)

Thanks so much, guys.
NewFeesh is offline   Reply With Quote
Old 10-07-2010, 06:14 PM   #2
 
kitten_penang's Avatar
 
do you have gravel in there??? sometimes there will be floating particals iin the tank because of the gravel after a while it will set.i'm not 100% sure how long it will take but it will settle.for me i would siphon out and make sure the tanks water is 100% clear before i start cycling.
kitten_penang is offline   Reply With Quote
Old 10-07-2010, 06:18 PM   #3
 
Oh yes. Gravel and sand. But I washed 'em pretty well and the water was clear when I finished adding all the water . . .

Also, I just got a closer look and there's white stringy stuff on my pet-store-bought driftwood AND on the leaves of my plants! Eeeew!
NewFeesh is offline   Reply With Quote
Old 10-07-2010, 06:21 PM   #4
 
kitten_penang's Avatar
 
since theres no fish you can still get rid of the stringy stuff.no matter how much we clean the gravel and sand when me move things around or plant things the particles will get stirred up and cloud the tank water. did you have lighting on during the cycling period?
kitten_penang is offline   Reply With Quote
Old 10-07-2010, 06:30 PM   #5
 
I've got two 15 watt incandescent bulbs in there. I know incandescence is not best for plants, but these ones are low-light plants.

Could that amount of light propagate algae, do you think?
NewFeesh is offline   Reply With Quote
Old 10-07-2010, 06:45 PM   #6
 
kitten_penang's Avatar
 
it's a small tank and your adding food when theres no fish and not enough good bacteria to break up the waste in there. algae needs 2 things lights and leftover foods to propagate. you can do 2 things on the lights for 10 hours a day for the plants and allow the tank to finish cycling which will take at least a month.or you could do small or large water changes till the water clears (which in some cases IMO i find necessary) just make sure the filters are washed with old tank water so the bacteria survives to propagate the tank. since there is no fish and only plants i would advise you against adding food but instead add liquid fertilizer like seachems flourish once a week for the plants.the bigger the plants get the more nitrite they soak up.
kitten_penang is offline   Reply With Quote
Old 10-07-2010, 07:05 PM   #7
 
Okay. So the threads are algae, and you think the cloudiness is, too? And I can either
1) leave it and let it slowly fix itself or
2) do partial water changes and add in some seachem flourish to speed up plant growth.

I've just been turning on the light when I get up and turning it off when I go to bed. Do I need to be more careful with the amount of light I'm giving? And do you think two 15 watts of incandescent light will let the plants grow enough to fend off the algae?
NewFeesh is offline   Reply With Quote
Old 10-09-2010, 10:27 AM   #8
 
kitten_penang's Avatar
 
do a water change and don't add any liquid ferts yet. the water contains trace minerals and metals in it. let it set for a few days.cut down the light hours and see whether the tank get algae.if it still get algae cut down the light time even more but make sure the plants aren't showing signs of stress like turning brown or wilting.after a week add the first dose of flourish. liquid ferts are only added once a week if theres not much plants in the tank.
im gonna try to explain something about plants and lighting i do hope you understand what im trying to tell you. the more expensive lights are more intense and that means the lights penetrate deeper into the tank and helps the plants grow so you'll only need a good 10 of lights and 10 hours of total darkness and 4 hours of twilights in the tank for it to be balanced. not all lights are the same.even with low light plants they will need a certain degree of brightness to stay healthy. if your lights aren't strong enough to penetrate into the water and help the plants to photosynthesize don't leave the lights on for longer hours in thoughts that it will help cause it wont.you're only be creating more algae problems.
so try to balace out the lights and ferts in the tank so the algae wont be a problem.

Last edited by kitten_penang; 10-09-2010 at 10:30 AM..
kitten_penang is offline   Reply With Quote
Old 10-10-2010, 03:14 PM   #9
 
Got it. Thanks.
NewFeesh is offline   Reply With Quote
Old 10-10-2010, 06:50 PM   #10
 
Calmwaters's Avatar
 
Be careful with the incadesent bulbs they will really heat up the water. You can replace them with regular compact flouresent bulbs for a couple dollars at any store. Thats what I did on one of my ten gallons that only had the screw in kind of fixture like the incadesent bulbs and it works great for my fish and plants.
Calmwaters is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Non stop Bacteria Bloom!? Angel079 Beginner Freshwater Aquarium 13 03-02-2010 09:19 PM
bacteria bloom southamericancichlidguy23 Beginner Freshwater Aquarium 25 01-22-2010 06:08 PM
bacteria bloom? Aquarius Keeper Beginner Freshwater Aquarium 2 10-31-2008 08:59 PM


Tags
cloudy, fishless, freshwater, plants, tropical

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 04:24 PM.