Fish aren't eating well - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 2 Old 12-23-2008, 05:26 PM Thread Starter
New Member
 
Hailfirex's Avatar
 
Fish aren't eating well

Hello,

I am new to the forums and this is my first post. I have had a fish tank for years, but recently my fish have stopped eating as well as they normally do. They used to come to the top of the tank when I fed them. I know one of my problems were that I haven't cleaned it regularly. My filter is an emporer 400. I just installed the heater on it (a little late I know for the cold weather). I have set the heater for 75 degrees F. Is that correct for a 75 gallon fresh water aquarium with an irradecent barb, suckermouth catfish, silver dollar, Jack dempsey? I have had some of these fish for years. I don't have a water testing kit that is up to date. Any suggestions?

Any light you could shed on this would be helpful.

Thanks in advance,
Hailfirex is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-23-2008, 06:33 PM
Member
 
MBilyeu's Avatar
 
I would do a 10-15% water change, then go out and get a API's master freshwater test kit to check all parameters. I would also make sure that you have nice thermometer, because if the heater dial is turned to 75 that may or may not mean 75 degrees in your tank. My heater dial is on 70 degrees and it keeps my tank constantly between 78-80.

My wife rolls her eyes when I talk about getting another tank
MBilyeu is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Are my fish eating? wendex Beginner Freshwater Aquarium 8 06-04-2008 07:32 PM
fish are not eating bankai01 Tropical Fish Diseases 2 12-02-2007 01:19 AM
fish eating each other andywalters_69 Freshwater and Tropical Fish 9 08-10-2007 02:13 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome