Dehumidifier - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 4 Old 08-04-2009, 01:59 PM Thread Starter
New Member
 
Dehumidifier

I had a weird idea. What if rather than adding dechlor to water, I just used water out of a dehumidifier. It shouldn't be chlorinated, but would it be okay for fish? My common sense tells me that it might not work because of the way the water was acquired, but what is your opinion? Will it work?

My Tanks:
(1) 125 Gallon Saltwater FOWLR
(1) 55 Gallon Community
(2) 29 Gallons -Livebearers - Saltwater (Live rock)
(2) 10 Gallons -Dwarf Puffers
(1) 2 Gallon- Baby tank
(3) 1 Gallons- Baby Livebearers
MonsiuerPercy1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-04-2009, 10:34 PM
Member
 
WisFish's Avatar
 
Don't do it. Water has minerals and such that fish require. I've been told that the fish will not survive in that type of pure H2O.
WisFish is offline  
post #3 of 4 Old 08-05-2009, 08:08 AM Thread Starter
New Member
 
Okay thanks I expected that type of answer. Dechlor would be easier any way.

My Tanks:
(1) 125 Gallon Saltwater FOWLR
(1) 55 Gallon Community
(2) 29 Gallons -Livebearers - Saltwater (Live rock)
(2) 10 Gallons -Dwarf Puffers
(1) 2 Gallon- Baby tank
(3) 1 Gallons- Baby Livebearers
MonsiuerPercy1 is offline  
post #4 of 4 Old 08-05-2009, 11:38 AM
even dehumidifiers get buildup after a while so it must have minerals... probably not a good idea still..
SinCrisis is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Water for aquarium - dehumidifier water? karaim Beginner Saltwater Aquariums 1 09-02-2008 08:24 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome