cycling question - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 3 Old 08-10-2007, 06:15 PM Thread Starter
New Member
 
cycling question

ok so i test my tank every other day and also do a 25% water change and still cant get my nitrites down. there still at 2.0 for a week. while my ammonia is at zero and my nitrates at 5.0. these numbers stay about the same with not much change. any help other then using a chemical to get the nitrites down.
cullens089 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-10-2007, 07:10 PM
CU:

Something is really wrong here but please do not use chemicals.

1) Are you cycling with fish or doing a "fishless cycle"?

2) Have you checked your tap water for nitrites?

3) Have you checked your tap water after adding a dechlorinate for nitrites.

4) What type of and how much of biological filtration media do you have?

TR
jones57742 is offline  
post #3 of 3 Old 08-10-2007, 08:46 PM Thread Starter
New Member
 
1. im doing a cycle with fish

2. no i havent but i will

3. no but i will now and give results

4. i have 2 penguin bio-wheel 350 and a whisper 100 bubbler
cullens089 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
I got a cycling question. GOURAMIKEEPER83 Beginner Freshwater Aquarium 9 09-22-2009 07:42 AM
Cycling question whitedevil Beginner Freshwater Aquarium 14 05-27-2009 08:22 PM
ANOTHER cycling question AmyK Beginner Freshwater Aquarium 10 04-22-2009 11:47 PM
cycling question LincolnS Beginner Freshwater Aquarium 3 12-27-2007 01:43 PM
Cycling Question srsmith24 Beginner Freshwater Aquarium 4 01-26-2007 06:04 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome