Confusing test results and a heater question
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Confusing test results and a heater question

Confusing test results and a heater question

This is a discussion on Confusing test results and a heater question within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> Q1) I started cycling my tank about 10 days ago with 8 danios and seeded gravel and filter material from my establish tank. I ...

Check out these freshwater fish profiles
False Corydoras
False Corydoras
Striped Plecostomus L199
Striped Plecostomus L199
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Confusing test results and a heater question
Old 03-30-2008, 03:40 PM   #1
 
Confusing test results and a heater question

Q1) I started cycling my tank about 10 days ago with 8 danios and seeded gravel and filter material from my establish tank. I have been monitoring the ammonia and nitrite levels every 2-3 days. Last night I tested and was shocked to get a 0 reading on ammonia and nitrite. I retested and got between 0-0.25ppm for ammonia. I repeated the test twice more and both those times got results of 0ppm. I again repeated the test this morning and still got 0ppm. What is the likelihood that the four 0ppm test results were wrong compared to the one 0.25ppm? Could my tank actually be cycled already (I am trying not to get my hopes up)?

Q2) A friend of mine said that I can put the heater for my tank in the wet/dry filter instead of in the actual tank. Is that true? It would be much easier for me if so because with the heater in the tank right now, my temperature levels are ranging from 74-80 degrees at different spots in the tank. I was hoping that having the heater in the wet/dry would help even that out.
Monsterpony is offline   Reply With Quote
Old 03-30-2008, 04:04 PM   #2
 
Flashygrrl's Avatar
 
Your using an API kit, right? Well, if your ammonia levels have already done some kind of spike and then dropped, yes, it's possible. As for the heater, yes you can put it into your wet/dry as long as it will fit.
Flashygrrl is offline   Reply With Quote
Old 03-30-2008, 04:57 PM   #3
 
Yes, it was with the API test. I don't plan on introducing any more fish until I complete the hood and get the rest of the filter media I ordered, but I am still ecstatic that the tank seems to actually be functioning and developing a microbial ecosystem.
Monsterpony is offline   Reply With Quote
Old 03-30-2008, 05:33 PM   #4
 
fish_4_all's Avatar
 
Keep an eye on the nitrites for another week just to make sure but if you see zero for both then it could be done.

As for the heater in the wet/dry, as long as it maitains the right temp then there is no reason why it wouldn't work.
fish_4_all is offline   Reply With Quote
Old 03-30-2008, 05:44 PM   #5
 
okiemavis's Avatar
 
I had the same issue, and it turns out I just wasn't shaking the nitrite test enough. If I only casually shake I get 0 ppm, but if I shake all the bottles LIKE CRAZY, and the test tube after adding each fluid, I get close to 10 ppm for nitrites. So try shaking everything more, and you should get a nitrite reading.
okiemavis is offline   Reply With Quote
Old 03-30-2008, 06:58 PM   #6
 
I just repeated the tests after a lot of vigorous shaking and still got 0ppm on ammonia and nitrite (nitrate is 15ppm). I don't plan on transferring any more fish until friday at the earliest so will repeat the tests until then to make sure levels are still good.
Monsterpony is offline   Reply With Quote
Old 03-30-2008, 09:16 PM   #7
 
okiemavis's Avatar
 
If your nitrate is at 15 ppm then the results make a lot more sense. Nitrate is the stage between ammonia and nitrites. Your tank is definitely not cycled, but it sounds like it's on its way.
okiemavis is offline   Reply With Quote
Old 03-31-2008, 05:35 AM   #8
 
Flashygrrl's Avatar
 
Uhh, you're thinking of the nitrites m'dear.
Flashygrrl is offline   Reply With Quote
Old 03-31-2008, 06:12 AM   #9
 
Amphitrite's Avatar
 
Just to clarify, if you have a constant zero reading for both ammonia and nitrites and a steady presence of nitrates then your tank should be cycled. Keep a very close eye on the water parameters though.
Amphitrite is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Test results you have to see to believe! Holly Beginner Freshwater Aquarium 4 03-09-2008 10:12 AM
Day 3 test results. What do you think? BillyVille Freshwater and Tropical Fish 22 03-08-2008 04:45 PM
Test Results fishr4life Beginner Freshwater Aquarium 11 02-15-2008 10:27 AM
test results cullens089 Beginner Freshwater Aquarium 11 08-04-2007 04:59 PM
Test results nikkigill50 Beginner Freshwater Aquarium 9 04-26-2007 10:09 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 10:46 AM.