cant figure out nitrite reading - Page 2 - Tropical Fish Keeping - Aquarium fish care and resources
Reply
 
LinkBack Thread Tools
post #11 of 49 Old 06-17-2012, 03:34 PM
Member
 
marshallsea's Avatar
 
Fish look healthy, I would think with reading off charts, they would show it in their actions. Maybe a mistake in testing. Very nice fish
marshallsea is offline  
Sponsored Links
Advertisement
 
post #12 of 49 Old 06-17-2012, 03:42 PM
Member
 
marshallsea's Avatar
 
Quote:
Originally Posted by jake5757 View Post
what i dont get is i have the fluval c3 power filter and i swapped out carbon bags for their clearmax bags which is supposed to trap phosphates and nitrites and nitrates also added nitra zorb pack for nitrites nitrates and ammonia + a double does of cycle bacteria and aqua plus to be sure.
I am in agreement with Rhymon78 in that you have done too much ''stuff'' to try to control your water. That never works as intended.
marshallsea is offline  
post #13 of 49 Old 06-17-2012, 04:11 PM Thread Starter
New Member
 
nitrite test video 1 is nitrite tests - YouTube
nitrite test video 2 is nitrite test 2 - YouTube
results r identical to pics of first one i posted sorry not a good camera
jake5757 is offline  
post #14 of 49 Old 06-17-2012, 04:14 PM Thread Starter
New Member
 
k ill remove all the nitra zorb pack and quit on everything else. but i only added those packs when the reading changed.
jake5757 is offline  
post #15 of 49 Old 06-17-2012, 04:17 PM Thread Starter
New Member
 
could the live bacteria have nitrite in it to feed the bacteria if so do u think thats the issue either way ill leave it for a couple days see what happens
jake5757 is offline  
post #16 of 49 Old 06-17-2012, 04:19 PM
Member
 
marshallsea's Avatar
 
It must be because you did all the extra stuff to your water. that very seldom works out like you want it to . I'd do a 50% water change and dont do anything to the water and retest tomorrow.
marshallsea is offline  
post #17 of 49 Old 06-17-2012, 04:21 PM
Member
 
marshallsea's Avatar
 
Quote:
Originally Posted by jake5757 View Post
could the live bacteria have nitrite in it to feed the bacteria if so do u think thats the issue either way ill leave it for a couple days see what happens
I think you're over complicating things with the stuff. I've done the same thing and it never worked.
marshallsea is offline  
post #18 of 49 Old 06-17-2012, 04:21 PM
Member
 
rhymon78's Avatar
 
Quote:
Originally Posted by jake5757 View Post
k ill remove all the nitra zorb pack and quit on everything else. but i only added those packs when the reading changed.
OHH, wow well I am stumped then... I thought they were going that colour since you put the nitrazorb product in the tank.

I did notice that the first test you did right after you put the test solution in in VID 1 as you moved the tube out of shot it looked like it had gone purple already, maybe 2nd/3rd colour marker maybe? but the camera is all out of focus so its hard to tell.

If you can tell us the whole story from start to finish, as to why you changed the filter media and the put the nitra zorb in etc.

One of the more experienced members may have seen the test kit do that before? I haven't, but I have only been keeping fish for 4 or 5 months..

Peace always..

If you worry you die, and if you don't worry you still die..... so why worry?
rhymon78 is offline  
post #19 of 49 Old 06-17-2012, 04:23 PM
Member
 
marshallsea's Avatar
 
Quote:
Originally Posted by jake5757 View Post
k ill remove all the nitra zorb pack and quit on everything else. but i only added those packs when the reading changed.
When readings change , a water change is your first line of defense.
marshallsea is offline  
post #20 of 49 Old 06-17-2012, 04:26 PM
Member
 
rhymon78's Avatar
 
To my understanding, everything was fine right? then today the colour changed to that in the test. And thats why you added all the stuff? without the full picture its difficult to guess..

Peace always..

If you worry you die, and if you don't worry you still die..... so why worry?
rhymon78 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Nitrite or Nitrate reading? after months? Velios Beginner Freshwater Aquarium 20 08-22-2011 01:49 PM
Nitrite reading confusion! 100percentmaybe Beginner Freshwater Aquarium 7 03-09-2011 06:52 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome