Brown algae on gravel and bio-wheel
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » Brown algae on gravel and bio-wheel

Brown algae on gravel and bio-wheel

This is a discussion on Brown algae on gravel and bio-wheel within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> I have an established tank that suddenly has a bad brown algae problem. It started about a month ago, and regular water changes and ...

Check out these freshwater fish profiles
False Penguin Tetra
False Penguin Tetra
Discus
Discus
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Brown algae on gravel and bio-wheel
Old 10-25-2008, 04:53 PM   #1
 
Brown algae on gravel and bio-wheel

I have an established tank that suddenly has a bad brown algae problem. It started about a month ago, and regular water changes and gravel cleaning isn't working. I'm careful about overfeeding and water tests show nitrates, nitrites, ammonia all normal. It seems my bio-wheel and ornaments have a pretty good build up of brown algae. Should I clean the algae off the bio-wheel? I'm afraid it will kill off the established bacteria. Maybe just take a dull butter knife and gently scrape the algae off the pleats of the bio-wheel without getting deep in between the folds? Also, should I clean all the ornaments and fake plants with brown algae?
kjjb0204 is offline   Reply With Quote
Old 10-25-2008, 07:11 PM   #2
 
okiemavis's Avatar
 
What is 'normal' exactly for ammonia, nitrite and nitrates? All but the nitrates should be zero, and the nitrates should be under 20.

Often tap water parameters can change with the seasons. I'd recommend testing all the standard parameters of your tap water (after being treated with dechlor) and testing phosphates if possible.

Also, what is your lighting? Does your tank get any sunlight? Is it possible since the seasons have changed your tank is now getting a bunch of direct sunlight?
okiemavis is offline   Reply With Quote
Old 10-25-2008, 08:49 PM   #3
 
Ammonia ant nitrites are zero and nitrates are usually between 10-15. Lighting is a 15w flourescent on a timer, on from 10am to 8pm. Sunlight not an issue...
kjjb0204 is offline   Reply With Quote
Old 10-26-2008, 02:20 AM   #4
 
mattyphilly's Avatar
 
either not enough oxygen, not enough light or too much nutrients in the water. if ure nitrates are 10-15 as u say, u can rule out the latter.
u can scrape it off or put a CAE or otto's in ure tank...they love brown algae.
mattyphilly is offline   Reply With Quote
Old 10-26-2008, 04:04 AM   #5
 
1077's Avatar
 
I would not touch the biowheel or wheels for the reason you noted. Could you post a picture of the tank with brown algae? Some folks are more particular about their tanks than others. A little algae is in my view a sign of a healthy tank. I also would not get too aggressive with gravel vac for the substrate also holds large colonies of good bacteria. Perhaps vaccuming one third of the tank at each weekly water change ,a different area each time. One of the primary causes of algae is excessive phosphates which are found in many fish foods and sometimes in tapwater. Were parameters you posted before or after water change? How often do you change water ?and how much? Most try to do 20 percent water changes weekly.If you have a LOT of algae bristlenose pleco or otocinclus love algae but need lots for their longterm health.
1077 is offline   Reply With Quote
Old 10-26-2008, 11:49 AM   #6
 
I do about a 1/3 water change every week. I'll try to post a pic in a bit...
kjjb0204 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brown algae jesterns2 Beginner Freshwater Aquarium 0 03-09-2009 09:19 PM
Brown Algae wake49 Beginner Saltwater Aquariums 3 09-04-2008 07:20 AM
Brown Algae? steelerfan Beginner Planted Aquarium 2 04-23-2008 03:56 AM
algae on bio-wheel. 91sw20 Freshwater Aquarium Equipment 3 08-26-2007 01:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 05:24 PM.