Brown algae on gravel and bio-wheel - Tropical Fish Keeping - Aquarium fish care and resources
LinkBack Thread Tools
post #1 of 6 Old 10-25-2008, 04:53 PM Thread Starter
New Member
Brown algae on gravel and bio-wheel

I have an established tank that suddenly has a bad brown algae problem. It started about a month ago, and regular water changes and gravel cleaning isn't working. I'm careful about overfeeding and water tests show nitrates, nitrites, ammonia all normal. It seems my bio-wheel and ornaments have a pretty good build up of brown algae. Should I clean the algae off the bio-wheel? I'm afraid it will kill off the established bacteria. Maybe just take a dull butter knife and gently scrape the algae off the pleats of the bio-wheel without getting deep in between the folds? Also, should I clean all the ornaments and fake plants with brown algae?
kjjb0204 is offline  
Sponsored Links
post #2 of 6 Old 10-25-2008, 07:11 PM
okiemavis's Avatar
What is 'normal' exactly for ammonia, nitrite and nitrates? All but the nitrates should be zero, and the nitrates should be under 20.

Often tap water parameters can change with the seasons. I'd recommend testing all the standard parameters of your tap water (after being treated with dechlor) and testing phosphates if possible.

Also, what is your lighting? Does your tank get any sunlight? Is it possible since the seasons have changed your tank is now getting a bunch of direct sunlight?
okiemavis is offline  
post #3 of 6 Old 10-25-2008, 08:49 PM Thread Starter
New Member
Ammonia ant nitrites are zero and nitrates are usually between 10-15. Lighting is a 15w flourescent on a timer, on from 10am to 8pm. Sunlight not an issue...
kjjb0204 is offline  
post #4 of 6 Old 10-26-2008, 02:20 AM
New Member
mattyphilly's Avatar
either not enough oxygen, not enough light or too much nutrients in the water. if ure nitrates are 10-15 as u say, u can rule out the latter.
u can scrape it off or put a CAE or otto's in ure tank...they love brown algae.

Matilda & Philippe & Limu the Lab

47 gallon (180 litre) colisa tank
106 gallon (400 litre) Gourami tank
317 gallon (1200 litre) angelfish tank
mattyphilly is offline  
post #5 of 6 Old 10-26-2008, 04:04 AM
1077's Avatar
I would not touch the biowheel or wheels for the reason you noted. Could you post a picture of the tank with brown algae? Some folks are more particular about their tanks than others. A little algae is in my view a sign of a healthy tank. I also would not get too aggressive with gravel vac for the substrate also holds large colonies of good bacteria. Perhaps vaccuming one third of the tank at each weekly water change ,a different area each time. One of the primary causes of algae is excessive phosphates which are found in many fish foods and sometimes in tapwater. Were parameters you posted before or after water change? How often do you change water ?and how much? Most try to do 20 percent water changes weekly.If you have a LOT of algae bristlenose pleco or otocinclus love algae but need lots for their longterm health.

The most important medication in your fish medicine cabinet is.. Clean water.
1077 is offline  
post #6 of 6 Old 10-26-2008, 11:49 AM Thread Starter
New Member
I do about a 1/3 water change every week. I'll try to post a pic in a bit...
kjjb0204 is offline  

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brown algae jesterns2 Beginner Freshwater Aquarium 0 03-09-2009 09:19 PM
Brown Algae wake49 Beginner Saltwater Aquariums 3 09-04-2008 07:20 AM
Brown Algae? steelerfan Beginner Planted Aquarium 2 04-23-2008 03:56 AM
algae on bio-wheel. 91sw20 Freshwater Aquarium Equipment 3 08-26-2007 01:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome