Black brush algae in my tank. - Tropical Fish Keeping - Aquarium fish care and resources
Reply
 
LinkBack Thread Tools
post #1 of 19 Old 02-15-2013, 11:44 AM Thread Starter
Black brush algae in my tank.

Ok it seems that all i have is problems with my tank. I had a terrible out break of Blue green algae (bacteria). I now have it almost wiped out. only to notice i now have Black brush algae growing on one of my plants. if it isn't one thing it is another. any suggestions as far as getting rid of it or keeping it in check?
FuelingFire is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 02-15-2013, 06:53 PM
Member
 
Nilet699's Avatar
 
Blackouts etc wont work as this can survive for weeks etc.
Best 2 methods on my research on all the algeas etc for this one was either;
1/Siamese algae eaters will eat it. Normal blah blah with fish though. Persoanlly if this was me and i wanted them for a quick fix, I'd buy them, and then hand them back to the lfs free/ask to loan them....but i get on with mine super good. lol
2/ Bleach dip. Dip the affected plants or decor in the 1:20 bleach solution for about 10-15 mins and then thoroughly rinse the plant/decor in running water. Remember, bleach, if it enters your tank, can be dangerous to the fish in the tank. You can put back the plant/decor into the tank after rinsing them. The algae turns whitish in the next few days and can be removed easily by hand/brush or can be left to slowly fall off from the infected area.

The time for which you dip plants in the bleach solution depends on which plant is being dipped. Sturdy plants with stronger leaves like the anubias and fern’s can be dipped for upto 15 min, whereas soft leaved plants like bacopa and crypts should only be dipped for 3-5 min.

55G tall planted community
15G Dwarf puffer tank
15G plant propagation tank
5G Snail breeding tank
Nilet699 is offline  
post #3 of 19 Old 02-16-2013, 09:24 AM
I have BBA in my aquarium I think I got it from overfeeding which made my nitrates go high anyways I used extra prime to lower my nitrates and added simamese algae eaters also if you use excel for carbon for plants I have read on the forrum that it also helps with BBA I have increased this also
boxercrazy156 is offline  
post #4 of 19 Old 02-16-2013, 09:37 AM
Member
 
Boredomb's Avatar
 
I would have to caution adding a fish to handle an algae problem especially a fish like a SAE! They can be mean to other fish when they get bigger that and adding and other fish to a tank that can't handle the extra bioload will just cause more problems.

How many leaves is the BBA on? Is it just confined to one plant? I use to get Bba on my floating plants but that was it. When I didn't have floating plants and the lights were on too long I would get it on some on my Rosette swords.

Boredomb is offline  
post #5 of 19 Old 02-16-2013, 11:13 AM
Member
 
Nilet699's Avatar
 
That is a thought if it's just one plant. Either just remove th affected leaves or the whole plant completely.

55G tall planted community
15G Dwarf puffer tank
15G plant propagation tank
5G Snail breeding tank
Nilet699 is offline  
post #6 of 19 Old 02-16-2013, 06:57 PM Thread Starter
Well it is on just one plant not any others. but I can't think of the name of the plant its like a grass type plant that grows tall. I just can't think of it off hand. but no other plants are affected. And my nitrate's are a little high due to tap water being really high but i am remedying the source of nitrate's. I also heard that amano shrimp eat the stuff But am not sure on if they due. I thought about getting some not just for the BBA but cause i like shrimp.
FuelingFire is offline  
post #7 of 19 Old 02-16-2013, 07:34 PM
Member
 
Boredomb's Avatar
 
Is the plant a Vallisneria?? I had BBA on these at the top of the leaves that were floating on the surface.
I just it alone as it didn't kill the plant or move anywhere else on the plant. Now the Bba I had on my rosette swords I would cut the leaves that had the bba on them. I had to turn the duration of the light period down. That helped with it on my swords. It still stayed on the leaves of my Vallisneria.
Posted via Mobile Device
Boredomb is offline  
post #8 of 19 Old 02-16-2013, 10:15 PM Thread Starter
Yeah i think that is what is. and i can't find it on any other plant but that one. the plant is actually 4 now do to it spreading so its only on the one kind of plant. Not on my driftwood or anything else. just that one plant but it is more so near the bottom to midway of the plant not really so much at the top.
FuelingFire is offline  
post #9 of 19 Old 02-17-2013, 09:25 AM
Member
 
dave56's Avatar
 
Use Seachem Excel. Shut off the filters, give the water a chance to calm down, then use a syringe to apply directly to the algae on the plant. Just squirt it on the algae slowly. Wait about 15 minutes, then turn your filters back on. In 24 hrs. the algae will be dead. You may have to retreat the spots you missed the next day. This works like a charm.
dave56 is offline  
The Following User Says Thank You to dave56 For This Useful Post:
FuelingFire (02-17-2013)
post #10 of 19 Old 02-17-2013, 10:09 AM
Member
 
Boredomb's Avatar
 
Quote:
Originally Posted by dave56 View Post
Use Seachem Excel. Shut off the filters, give the water a chance to calm down, then use a syringe to apply directly to the algae on the plant. Just squirt it on the algae slowly. Wait about 15 minutes, then turn your filters back on. In 24 hrs. the algae will be dead. You may have to retreat the spots you missed the next day. This works like a charm.
This does work to kill the algae but unless you figure out the cause its just going to come back.

Boredomb is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Black Brush Algea please help! Calmwaters Beginner Planted Aquarium 7 05-18-2011 08:30 PM
Bottle brush algie lionhead Beginner Freshwater Aquarium 6 11-10-2009 09:28 AM
Black algae sinadyan Beginner Freshwater Aquarium 19 08-17-2008 08:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome