ARGH! Can you identify what's growing on this wood?
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » ARGH! Can you identify what's growing on this wood?

ARGH! Can you identify what's growing on this wood?

This is a discussion on ARGH! Can you identify what's growing on this wood? within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> I have a brand new 60 gal I'm trying to set up, and discovered today that there is... something... light brownish and slimy growing ...

Check out these freshwater fish profiles
Kerri Tetra
Kerri Tetra
Badis
Badis
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
ARGH! Can you identify what's growing on this wood?
Old 03-18-2010, 10:03 PM   #1
 
SilersAngryMeow's Avatar
 
ARGH! Can you identify what's growing on this wood?

I have a brand new 60 gal I'm trying to set up, and discovered today that there is... something... light brownish and slimy growing on the manzanita branches. Is it algae? Mold? Fungus? I looked online and can't really identify it. Has anyone seen this stuff before, or have any ideas how I can fight it?

Some back ground:
1. When I first put the branches in there to soak, (before adding the java moss) it started growing - so it's not the moss that introduced it.
2. I also have a 29 gal tank (set up with malaysian drift wood) and the same stuff is growing on the wood in there. It's been a problem in there since we moved to our new apartment, which has been about 4 months. The 29 gal never had a problem in my old place, where it was set up for about 1.5 years before I moved. So maybe it's something in the water here? Something in the apartment?

So I hope somebody has suggestions... I am so frustrated
Attached Images
File Type: jpg IMG_5104s.jpg (90.3 KB, 122 views)
File Type: jpg IMG_5103s.jpg (96.3 KB, 119 views)
File Type: jpg IMG_5105s.jpg (68.2 KB, 118 views)
SilersAngryMeow is offline   Reply With Quote
Old 03-19-2010, 01:33 AM   #2
 
redchigh's Avatar
 
looks like brush algae maybe.

Have you changed your lighting system?
Is your tank close to a window?

If both are no, then use your aquarium test kit and test your tap water for ammonia and nitrates.

I guess you could get some snails or something... or just wait. maybe it'll go away when your tank settles.
redchigh is offline   Reply With Quote
Old 03-19-2010, 01:36 AM   #3
 
iamntbatman's Avatar
 
I've seen this kind of mold/fungus before, many times on this forum and in my own tanks. It seems to be pretty much harmless but it is ugly. You can try sucking it off with a gravel vac but if that doesn't work you can just remove the wood and scrub it off. It seems to be pretty common for new driftwood to get this stuff growing on it but I guess water chemistry could be a factor since you're only just now seeing it.
iamntbatman is offline   Reply With Quote
Old 03-19-2010, 02:10 AM   #4
 
SilersAngryMeow's Avatar
 
Quote:
Originally Posted by redchigh View Post
Have you changed your lighting system?
Is your tank close to a window?

If both are no, then use your aquarium test kit and test your tap water for ammonia and nitrates.
Well... it's a new tank. I bought a light, but I don't use it yet since I don't have any plants or any fish in the tank.

I can test the tap water for ammonia and nitrate, I haven't done that. I do know that ammonia is 0 and nitrate is between 0 and 5 ppm in the 29 gal.
SilersAngryMeow is offline   Reply With Quote
Old 03-19-2010, 02:25 AM   #5
 
SilersAngryMeow's Avatar
 
Quote:
Originally Posted by iamntbatman View Post
I've seen this kind of mold/fungus before, many times on this forum and in my own tanks. It seems to be pretty much harmless but it is ugly. You can try sucking it off with a gravel vac but if that doesn't work you can just remove the wood and scrub it off. It seems to be pretty common for new driftwood to get this stuff growing on it but I guess water chemistry could be a factor since you're only just now seeing it.
Well, I'm glad it's not just me :)

The driftwood in my 29 gal isn't new though... it's been in there for 9 months or a year. The mold/fungus just started growing on it 4 months ago when I moved in the new place. And you're right about the scrubbing - my poor boyfriend scrubs it off for me once a week and it grows right back. Hahaha.

I was really looking forward to getting the new tank up so I could just throw the old fungus-laden one in the trash bin! Now I have 2 fungus-laden tanks.... sigh. :P
SilersAngryMeow is offline   Reply With Quote
Old 03-19-2010, 12:44 PM   #6
 
SilersAngryMeow's Avatar
 
Ammonia, nitrate and nitrite in my tap water is zero. Where is this coming from??? If other people have had it, how do you treat it???
SilersAngryMeow is offline   Reply With Quote
Old 03-19-2010, 01:03 PM   #7
 
aunt kymmie's Avatar
 
Quote:
Originally Posted by iamntbatman View Post
I've seen this kind of mold/fungus before, many times on this forum and in my own tanks. It seems to be pretty much harmless but it is ugly. You can try sucking it off with a gravel vac but if that doesn't work you can just remove the wood and scrub it off. It seems to be pretty common for new driftwood to get this stuff growing on it but I guess water chemistry could be a factor since you're only just now seeing it.
Yep, I had this same stuff grow on my Malaysian driftwood when I first put it in my tank. The driftwood came from a tank break down (bought it off a guy from craigslist) and when I went to see the wood it was in his tank and looked great. I brought it home, boiled it three times over, put it in my tank and it grew that exact same white fungus stuff you have. I didn't worry about it and after a time it just died off and went away. I suspect yours will do the same thing.
aunt kymmie is offline   Reply With Quote
Old 03-19-2010, 01:38 PM   #8
 
SilersAngryMeow's Avatar
 
Quote:
Originally Posted by aunt kymmie View Post
Yep, I had this same stuff grow on my Malaysian driftwood when I first put it in my tank. The driftwood came from a tank break down (bought it off a guy from craigslist) and when I went to see the wood it was in his tank and looked great. I brought it home, boiled it three times over, put it in my tank and it grew that exact same white fungus stuff you have. I didn't worry about it and after a time it just died off and went away. I suspect yours will do the same thing.
Thanks for the reply :) How long a time period are we talking? It's been in the 29 gallon for months now with no sign of slowing down...

Do you think that Flourish excel might help? I read online that it can get rid of a lot of algaes. (Here's the link: http://www.aquaticplantcentral.com/f...id-all-my.html) I don't want to add anything to the 29 gal, since it has inhabitants, but I wonder if it would help in the empty 60 gal.
SilersAngryMeow is offline   Reply With Quote
Old 03-19-2010, 01:46 PM   #9
Pep
 
Pep's Avatar
 
I had something similiar a new piece of Malaysian driftwood when I started up a 90g. It lasted about 1-2 weeks then disapeared. I didn't have as much on mine as you have though.
Pep is offline   Reply With Quote
Old 03-19-2010, 03:03 PM   #10
 
Redknee's Avatar
 
Get some pomacea snails, they will wolf that thing down!
P.S it also smells like rotten teeth! Had it to in my new 135L tank, got 5 pomace and now it's gone!
Redknee is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
something growing on the live rock in my sump, Help Identify Steve121212 Coral and Reef Creatures 1 10-04-2008 06:47 PM
Crazy growing plant won't stop growing binaryjripper Beginner Planted Aquarium 9 06-25-2007 06:43 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 06:37 PM.