api liquid nitrite test question - Page 2
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » api liquid nitrite test question

api liquid nitrite test question

This is a discussion on api liquid nitrite test question within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> Originally Posted by Byron My API nitrite test kit is an old one [don't use it any more] but the instructions said to leave ...

Check out these freshwater fish profiles
Scalare Angelfish
Scalare Angelfish
Zebra Loach
Zebra Loach
Reply
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
api liquid nitrite test question
Old 04-26-2011, 03:38 AM   #11
 
1077's Avatar
 
Quote:
Originally Posted by Byron View Post
My API nitrite test kit is an old one [don't use it any more] but the instructions said to leave the regent in the tube for 5 minutes before comparing the colour. That may have changed...
+one, There is a right way and a wrong way to perform the test's.
Leaving solution set too long,not leaving solution set long enough,not begginning with enough water for sample, or too much water, can all result in inaccurate readings,confusion.
Best to follow directions exactly as written.
1077 is offline   Reply With Quote
Old 11-02-2011, 07:33 AM   #12
 
i believe OP was doing the test correctly.

the Nitrites were simply well beyond what people normally get during their "off the chart" nitrite spike.

had same thing happen to me this week...test went from dark purple immediately, to clear blue after 5 minutes. For the previous 4 weeks it had been dark purple after 5 minutes (i had low pH so cycling was probably stalled...now rectified)

A friend added pure ammonia for me whilst i was away, when i got back i had the same thing as the OP...i guess my friend put in too much ammonia creating a truckload of nitrites.
Did 2nd test...same thing happened again: purple->blue

the following day the nitrites were back to a permanent dark purple after 5 mins. I presume they had decreased (since i didnt add more ammonia that day).

now done 2x 95% water changes, and finally got nitrites to 0.25ppm...will add smaller amount of ammonia from here on in.

yes its an old thread...just wanted to add my experience, as there seems to only be a few people who have seen the same problem.
chokko is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Liquid Ammonia Test alidawn15 Beginner Freshwater Aquarium 9 04-18-2011 07:19 PM
Cl liquid test kit Elahrairah Beginner Freshwater Aquarium 1 08-19-2008 12:32 AM
INTERPET EASY TEST MASTER LIQUID TEST KIT help andylyon87 Freshwater Aquarium Equipment 2 05-07-2007 08:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 03:57 AM.