algae problem :(
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Freshwater Fish and Aquariums » Beginner Freshwater Aquarium » algae problem :(

algae problem :(

This is a discussion on algae problem :( within the Beginner Freshwater Aquarium forums, part of the Freshwater Fish and Aquariums category; --> I have a 3 gallon eclipse betta tank, and algae is proliferating :( how do I stop it???...

Check out these freshwater fish profiles
Golden Pencilfish
Golden Pencilfish
Angelicus Loach
Angelicus Loach
Reply
Old 03-04-2010, 08:59 PM   #1
 
algae problem :(

I have a 3 gallon eclipse betta tank, and algae is proliferating :( how do I stop it???
unlimitedx is offline   Reply With Quote
Old 03-04-2010, 09:05 PM   #2
 
Angel079's Avatar
 
Well let's start with questions then and I'll be glad to help:
What's your water parameters?
What kinda light and what wattage do you have over the 3g?
How often and how much water do you change?
And how long has this tank been set up?
Do you ahev any live plants in it?
Last but not least: What does the algae look like? Green slime? Fine thin long green hair? Brown lil bushes? Brown lil patches like someone sprinkled cinnamon? Green dots on the glass?
Angel079 is offline   Reply With Quote
Old 03-08-2010, 09:23 PM   #3
 
Quote:
Originally Posted by Angel079 View Post
Well let's start with questions then and I'll be glad to help:
What's your water parameters?
What kinda light and what wattage do you have over the 3g?
How often and how much water do you change?
And how long has this tank been set up?
Do you ahev any live plants in it?
Last but not least: What does the algae look like? Green slime? Fine thin long green hair? Brown lil bushes? Brown lil patches like someone sprinkled cinnamon? Green dots on the glass?
My water parameters: ammonium and nitrite are zero, nitrate is 40ppm. temperature is 78-80 degrees Fahrenheit

Eclipse system 3g tank with T5 6watts lighting

I do a 20-30% water change every week

The tank has been set up for almost 5 weeks

The tank has live plants and driftwood. and there is brown algae on nearly all the live plants :(

The algae looks like brown sprinkled cinnamon on all the sides. there are green dots on the front panel too
unlimitedx is offline   Reply With Quote
Old 03-08-2010, 11:26 PM   #4
 
stephanieleah's Avatar
 
the brown algae is diatoms. it'll go away on it's own when your tank is stable. don't worry. you can take it off if it is aesthetically displeasing.

any other algae?
stephanieleah is offline   Reply With Quote
Old 03-09-2010, 08:15 AM   #5
 
Angel079's Avatar
 
Your nitrate being 40 is pretty high I'd do a little larger w/c was this my tank until its settled some. And yes the as Stephanie already said diatoms are superst common in new/ young set ups like this. Just rub it off the plants with your fingers right before you do a w/c and suck it up and let the tank do its natural thing to establish (you can help it by not vacuuming your gravel nor 'clean' the filter) and it will soon subside by itself.
How is your plants growth?
Angel079 is offline   Reply With Quote
Old 03-09-2010, 08:36 AM   #6
 
LisaC144's Avatar
 
+1 on everything. Not to worry. I actually have the same issue in my new-ish 5g right now. It's been set up since Mid-January. I had pretty bad brown algae on all my plants as well. I simply scrape it off the best I can with my fingers before doing my pwc and vacuum the dust out during the pwc. I am starting to notice it is not growing back nearly as fast as it was, so I have a feeling within the next couple weeks it will all be under control.
LisaC144 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Algae Problem RebF Beginner Saltwater Aquariums 4 03-23-2010 11:00 AM
algae problem! RLHam3 Beginner Freshwater Aquarium 9 01-23-2009 12:54 PM
Algae Problem andulrich4all Beginner Freshwater Aquarium 26 11-29-2008 11:51 PM
bad algae problem juggy Beginner Saltwater Aquariums 6 12-15-2007 05:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 01:26 AM.