55g tank cycling? - Tropical Fish Keeping - Aquarium fish care and resources
 
LinkBack Thread Tools
post #1 of 6 Old 04-29-2011, 11:22 AM Thread Starter
New Member
 
55g tank cycling?

Hi i've been trying to cycle my 55 gallon tank now for 2 weeks using the ammonia method. So far ive got 1ppm nitrites but 0 nitrates. I've had nitrites for a week now yet no nitrates, is this normal? Also my ammonia does not go down at all, im pretty sure its a false reading though since on my 10 gallon it still says my ammonia is 8ppm but my fish have been alive for a long time now. But im just wondering if its normal to have nitrites for this long without nitrates. Thanks.
moomoofish is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-29-2011, 02:24 PM
Member
 
your readings sound suspicious. Fish cannot survive for long in 8ppm ammonia. A liquid test (such as the API one) is the most accurate - instructions must be followed closely and the nitrate test should be shaken for 2min+ before use.

2 weeks would be a fast time to cycle anyway
sik80 is offline  
post #3 of 6 Old 04-30-2011, 03:55 AM
Member
 
jeaninel's Avatar
 
Wait....are you adding ammonia but you also have fish in the tank??

150 Gallon - Mostly American Cichlids
135 Gallon - Angelfish Community
55 Gallon - Polleni Tank
20 Gallon Long - QT
10 Gallon - QT
75 Gallon coming soon!
jeaninel is offline  
post #4 of 6 Old 04-30-2011, 03:59 AM
Member
 
jeaninel's Avatar
 
Just re-read your post and it sounds like the 55 gallon your doing a fishless cycle and the 10 gallon was the one with fish in it. Hopefully this is so as you don't want to add ammonia with fish already in the tank.

150 Gallon - Mostly American Cichlids
135 Gallon - Angelfish Community
55 Gallon - Polleni Tank
20 Gallon Long - QT
10 Gallon - QT
75 Gallon coming soon!
jeaninel is offline  
post #5 of 6 Old 05-01-2011, 03:24 PM Thread Starter
New Member
 
yes i have 2 tanks, the 10 gallon is the one with the fish in it and the 55 is the one im adding ammonia to. So there is no fish in the ammonia cycle one.
moomoofish is offline  
post #6 of 6 Old 05-02-2011, 04:08 AM
Member
 
How much ammonia are you dosing in your 55 gallon? What's the ppm at? And are you using liquid test kits or test strips?
excal88 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Help With Cycling New Tank Susan21 Beginner Freshwater Aquarium 21 03-14-2011 08:18 PM
Tank cycling khanha3 Beginner Freshwater Aquarium 4 06-03-2009 09:27 AM
cycling tank nfederick Beginner Saltwater Aquariums 2 03-15-2007 12:50 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome