60ltr new tank - Page 4 - Tropical Fish Keeping - Aquarium fish care and resources
 67Likes
Reply
 
LinkBack Thread Tools
post #31 of 101 Old 01-05-2014, 02:31 PM Thread Starter
Member
 
Day 4

A white bloom has attached itself to my big wood.

Still no shrimp, getting them tomorrow.

Whoodst that my steed hath the speed of your tongue.

Jon
JonandJo is offline  
Sponsored Links
Advertisement
 
post #32 of 101 Old 01-05-2014, 02:33 PM Thread Starter
Member
 
Pic
Attached Images
File Type: jpg image.jpg (61.5 KB, 28 views)
willow and aussieJJDude like this.

Whoodst that my steed hath the speed of your tongue.

Jon
JonandJo is offline  
post #33 of 101 Old 01-05-2014, 02:37 PM
Member
 
willow's Avatar
 
yuck the white fuzz,i only had that once,always on the same bit of wood
i got my clown loaches today at maidenhead aquatics,cheaper than p@h

when you set up a new tank,hide an extra
sponge or two behind some decor,that way you have
something seeded for you next filter.
willow is offline  
The Following User Says Thank You to willow For This Useful Post:
JonandJo (01-06-2014)
post #34 of 101 Old 01-05-2014, 03:16 PM Thread Starter
Member
 
Decision made, I've transferred my 3 otocinclus into the new tank to start on the algae.

The theory states it should all be good as the plants will stop the ammonia rising. I'll keep an eye on water quality just in case and if things change I can put them back in the other tank.
willow likes this.

Whoodst that my steed hath the speed of your tongue.

Jon
JonandJo is offline  
post #35 of 101 Old 01-05-2014, 03:20 PM Thread Starter
Member
 
Quote:
Originally Posted by willow View Post
yuck the white fuzz,i only had that once,always on the same bit of wood
i got my clown loaches today at maidenhead aquatics,cheaper than p@h
Glad you got your loaches. I'm trying to find a good LFS but I am struggling to find somewhere you go in and think yep they look after there fish. I have possibly found one but it's 20 mile away.

Whoodst that my steed hath the speed of your tongue.

Jon
JonandJo is offline  
post #36 of 101 Old 01-05-2014, 03:45 PM
Member
 
willow's Avatar
 
20 miles…gosh..but then i guess if it looks and feels right it's worth it.

when you set up a new tank,hide an extra
sponge or two behind some decor,that way you have
something seeded for you next filter.
willow is offline  
The Following User Says Thank You to willow For This Useful Post:
JonandJo (01-06-2014)
post #37 of 101 Old 01-06-2014, 10:59 AM Thread Starter
Member
 
Well some new arrivals today
4 shrimp
2 snails
3 Otocinclus
And straight to work they went (after being acclimated).

I also got a CO2 system just a cheap manual one the type where you fill the chamber. It will do for now till I can afford a decent system.

Next in my list is a 18" T8 tube for plants.
Posted via Mobile Device
willow likes this.

Whoodst that my steed hath the speed of your tongue.

Jon
JonandJo is offline  
post #38 of 101 Old 01-08-2014, 01:24 AM Thread Starter
Member
 
Day 8
Shrimps and Otocinclus working hard on the white fuzz.

However my snails seem to like the spray bar, grrr!! Get off it and eat the algae.
willow and aussieJJDude like this.

Whoodst that my steed hath the speed of your tongue.

Jon
JonandJo is offline  
post #39 of 101 Old 01-08-2014, 03:49 PM Thread Starter
Member
 
Well another water change done, 50% changed.

No change to preparer change numbers
pH 7.4
Nitrite 0
Nitrate 0
Ammonia 0 - .25

Unfortunately I discovered one of the new Otocinclus has died. He didn't look good in the tank yesterday but I thought he was just getting used to his new environment. All other Oto's look well.

Whoodst that my steed hath the speed of your tongue.

Jon
JonandJo is offline  
post #40 of 101 Old 01-10-2014, 04:01 AM Thread Starter
Member
 
Day 10

White fuzz just about gone off my bog wood, shrimps the best idea ever and doesn't effect the bio mass.

Lol more than two snails now I wonder where they came from.

Some plants looking a little brown not sure why. Might try a different lamp as I'm not sure if the one I have is good for plants.

The cheap CO2 delivery system I got doesn't seem the best. For my size tank it suggests I fill the full container. However this lasts over 24 hours. I didn't think CO2 was good after lights go out.

I've notices some thread type algae on other plants according to various sites this could be because water is to hot. So thermostat getting turned down a little bit.

Depending on water quality later I may add my lemon tetras there supposed to be hardy.

Whoodst that my steed hath the speed of your tongue.

Jon
JonandJo is offline  
Reply

Tags
cycling , journal

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome