Just ordered my unit!
Tropical Fish

Tropical Fish Keeping - Aquarium fish care and resources » Aquarium Forum Sponsors » Aquaripure » Just ordered my unit!

Just ordered my unit!

This is a discussion on Just ordered my unit! within the Aquaripure forums, part of the Aquarium Forum Sponsors category; --> Just ordered my unit. Trates at 50-80 ppm Looking forward to the unit will post progress. [/img]...

 
LinkBack Thread Tools vBmenu Seperating Image Search this Thread vBmenu Seperating Image
Just ordered my unit!
Old 04-01-2008, 07:19 PM   #1
 
gasman059's Avatar
 
Just ordered my unit!

Just ordered my unit.
Trates at 50-80 ppm
Looking forward to the unit will post progress.
[/img]
gasman059 is offline  
Old 04-02-2008, 02:21 PM   #2
 
wow thats beautiful
paws is offline  
Old 04-02-2008, 05:57 PM   #3
 
gasman059's Avatar
 
thx

Old pic of my tank much more populated now. At that particular time my trates where 5-10ppm.
gasman059 is offline  
Old 04-07-2008, 05:24 PM   #4
 
gasman059's Avatar
 
Been running my unit for 48 hrs- so far so good. Unit is very well made and customer service is excellent so far.

Will be dosing the unit this coming weekend with first dose of vodka.
gasman059 is offline  
Old 05-15-2008, 06:14 AM   #5
 
gasman059's Avatar
 
update
I figure after running this unit for 2 months I'm happy to say that this product works as advertised and service has been superb.

Trates are at 10 ppm and the unit works flawlessly.

Only one question? does this unit needs some sort of maintenance lets say after running it constantly for 4 years, how do we avoid build up of junk in the filter and if so there's no way to open the unit, correct.


Have u had any users with the unit for over 5 years or longer w/o issues.
gasman059 is offline  
Old 05-20-2008, 07:02 PM   #6
 
Aquaripure's Avatar
 
reply

It's great to hear that I have another satisfied customer.

I can assure you that it will last many, many years. I took one apart that was used in a heavily stocked tank for 3 years and there was no appreciable build up at all. Other than the bacteria there was just a very, very fine layer of what looked and smelled like silt or dirt. It was really just a dusting on the bottom of it and clearly it would take decades for it to build up to any measurable degree. Even then I doubt it would inhibit the performance of the filter.

I have many users who have had the filter for 4-5 years with no issues. One I know of is a Dr. Silva who told me it was working great after all these years. He was one of my very first customers. I have made many improvements to the filter since then and I offered him a new one at cost and he declined saying the old one was doing fine.

The pump might need to be replaced every 5 years or so and the tubing might need to be cleaned out every 5 years but that's about it.
Aquaripure is offline  
Old 05-23-2008, 07:20 AM   #7
 
gasman059's Avatar
 
Thx John as usual great service.
gasman059 is offline  
Old 05-27-2008, 06:54 PM   #8
 
gasman059's Avatar
 
John?

Recently did some aquascaping and had to move some rocks and stir up some of my sandbed. I measured my trates and they are back on red both from the effluent and in the tank.
The unit has not missed a dose of vodka, I understand the spike in the tank but why o why the spike in the effluent?
Thx
gasman059 is offline  
Old 05-28-2008, 10:34 PM   #9
 
Aquaripure's Avatar
 
It could be that it had been a while since nutrient has been injected when you measured it. The nitrates will be gradually creep back up in the effluent after the third or fourth day. Also, when the parameters of the tank change (e.g. more fish) it can take a while for the Aquaripure to adjust to it. Also your unit is still fairly new. It does sometimes take a while for it to fully mature and adapt to the tank. There are also some reasons why the filter will un-cycle such as antibiotics. It is hard for me to point out a specific reason without me being there.

Please check out the FAQ http://www.aquaripure.com/faq.htm as that has a lot of good info that you may find useful ... especially the third question. If you still have questions e-mail me with all the info you can on your tank and the use of the filter so I can give you more specific answers.
Aquaripure is offline  
 

Similar Threads
Thread Thread Starter Forum Replies Last Post
29G Biocube --- RO/DI Unit? Realistik84 Saltwater Aquarium Equipment 0 01-05-2010 02:44 PM
r/o unit seba Saltwater Aquarium Equipment 1 06-03-2008 10:28 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -5. The time now is 01:57 PM.